Hello,

After trying many of the options described in the manuals, the UCS remains gray in UgCS android (ASUS ZenPad).

(computer and tablet in the same wifi network)

I have a Phantom 4.

I am using the latest versions (Desktop: 2.13.537, android for DJI: 2.10.44)

Any comment is welcome.

Views: 241

Replies to This Discussion

Hey Jorge ensure that the IP address and port settings for both softwares are the same on both devices.

Go into the menu on the tablet and scroll down to the very bottom where it gives you the IP address and port. Keep that open and then open up the configuration menu in the desktop software, then open up the VSM section. Either edit or add a new entry with the exact same IP and port info the tablet shows.

Depending on the network you're on the IP address can change every time you connect to the network. We typically have to change the last two sections of the IP address in the VSM desktop each time we connect.

still not working...questions:

1) Is necessary to change the server address when UgCS desktop is opening?

2) In UgCS tablet > advanced, is necessary tick both "Enable SSDP" and "Enable UgCS direct connection"?

3) I should set the same numbers (same that appear in the very bottom of the first page of menu settings) for "UgCS server direct IP address" and "UgCS server direct port"? (advanced)

Steve Cudmore said:

Hey Jorge ensure that the IP address and port settings for both softwares are the same on both devices.

Go into the menu on the tablet and scroll down to the very bottom where it gives you the IP address and port. Keep that open and then open up the configuration menu in the desktop software, then open up the VSM section. Either edit or add a new entry with the exact same IP and port info the tablet shows.

Depending on the network you're on the IP address can change every time you connect to the network. We typically have to change the last two sections of the IP address in the VSM desktop each time we connect.

Steve, here some screenshots...Screen%20Shot%202018-06-14%20at%2011.38.22%20AM.png

Screen%20Shot%202018-06-14%20at%2011.38.58%20AM.pngScreen%20Shot%202018-06-14%20at%2011.46.54%20AM.png

Screenshot_20180614-113643.jpg

Screenshot_20180614-113717.jpg

Screenshot_20180614-113745.jpg

Steve Cudmore said:

Hey Jorge ensure that the IP address and port settings for both softwares are the same on both devices.

Go into the menu on the tablet and scroll down to the very bottom where it gives you the IP address and port. Keep that open and then open up the configuration menu in the desktop software, then open up the VSM section. Either edit or add a new entry with the exact same IP and port info the tablet shows.

Depending on the network you're on the IP address can change every time you connect to the network. We typically have to change the last two sections of the IP address in the VSM desktop each time we connect.

Something new to try?

Finally, I got UCS connection. The problem was solved using an android telephone to create a hotspot where I connected the tablet and the Mac. After got UCS connection with the hotspot, I was able to get UCS connection inclusive with wifi network which was not possible previously. In UgCS mobile I ticked the option "Enable SSDP" so it was not necessary to set any VSM in UgCS desktop.

RSS

© 2018   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service