About

Gender

Male


Location

Buckinghamshire


About Me:

RC Fanatic


Please tell us a bit about your UAV interest

First build on-going


Hometown:

Milton Keynes


Activity Feed

David Kershaw replied to David Kershaw's discussion What kind of amps are people drawing?
"Ha! That simple! Lol... ;-)"
Apr 29, 2016
David Kershaw replied to David Kershaw's discussion What kind of amps are people drawing?
"Thanks for the reply Vital Belikov...
I really must have a look at my telemetry screen to see what Amps I'm taking in the air... 
On the stick, it's only just over half way...
I need to find a way to make it more efficient... I am actually building…"
Apr 24, 2016
David Kershaw replied to David Kershaw's discussion What kind of amps are people drawing?
"Ah... I knew I forgot something...
Prop's are RCTimer 13X5.5 Carbon....

The batteries are very new at about 5 full flights plus using them at set-ups...."
Apr 16, 2016
David Kershaw posted a discussion
Right, I'm not entirely sure my set-up is perfect but I'm working on it...I'm flying a H-800 (Hobbyking H-800 Hex frame)On this I have the following parts....DYS D4215 - 650kv motors from RCTimer,RCTimer 45A ESC's,Tarot Retractable Landing Gear,Taro…
Apr 16, 2016
David Kershaw replied to David Kershaw's discussion More Mission Planner woes!...
"WINNER!!!!

Oh boy.....
Ok, here it is....
I came home and gave it one more go on Mission Planner... No go!
I downloaded QgroundControl and tried that... I got a message saying "Error on link\\.\COMM. Error connecting: Could not creat port. No such…"
Apr 12, 2016
David Kershaw replied to David Kershaw's discussion Please help - Un-responsive Pixhawk! in PIXHAWK
"Oh boy.....
Ok, here it is....
I came home and gave it one more go on Mission Planner... No go!
I downloaded QgroundControl and tried that... I got a message saying "Error on link\\.\COMM. Error connecting: Could not creat port. No such file or dire…"
Apr 12, 2016
David Kershaw replied to David Kershaw's discussion Please help - Un-responsive Pixhawk! in PIXHAWK
"It was all working before I updated the FW...???
I will give it another go tonight and video it (the one above is an old one from when I first got the FC)
I am certain that I had the baud rate and the comm port set but I will try it all again...
Tha…"
Apr 12, 2016
David Kershaw replied to David Kershaw's discussion Please help - Un-responsive Pixhawk! in PIXHAWK
"Yep, I did that... still no joy....???"
Apr 12, 2016
David Kershaw posted a discussion in PIXHAWK
Hi Folks...I have a clone Pixhawk and when I tried to load the latest FW, it became a dead pixhawk....This happened when I first got it but I can't remember what the fix was???....Here's a video...https://www.youtube.com/watch?v=JbWVH2PSLS4Please ad…
Apr 11, 2016
David Kershaw replied to David Kershaw's discussion More Mission Planner woes!...
"I seem to remember something about taking the SD card out, Loading the FW directly onto that and putting it back into the Pix'???

Maybe I'm way off there???

Please help??? I wanna fly!"
Apr 11, 2016
David Kershaw replied to David Kershaw's discussion More Mission Planner woes!...
"Hi again folks....
I found an old video of mine (not my usual account) of when I first got my Pixhawk I had this problem but I can't remember what the cure was....
https://www.youtube.com/watch?v=JbWVH2PSLS4
It's now doing this so any advice at all…"
Apr 11, 2016
David Kershaw replied to David Kershaw's discussion More Mission Planner woes!...
"Ok, Things are getting worse!
Now I think I've bricked my Pix! Grrr!!!!!!!

I was trying to up-date the FW to 3.3.3 and it wasn't going through....
Time out I think but now I have to system light! I think that's it.... the big bright LED just behind…"
Apr 11, 2016
David Kershaw replied to David Kershaw's discussion More Mission Planner woes!...
"The function I'm looking for (apart fro, all of them) is AUTOTUNE_BITMASK.

I know this will help me out but like I said...
For some reason, I have no options???
I connect to MP, all looks right until I go to change anything.... all of the drop-down…"
Apr 11, 2016
David Kershaw posted a discussion
Ok, I am still having problems with setting up my copter....All has been going ok...I've set up most of it to be ready for Auto Tune in the air.... But.....I had to re-install Mission planner and when I did so from the Ardupilot site, nothing worked…
Apr 10, 2016
David Kershaw replied to David Kershaw's discussion Flight mode confirmation??? in PIXHAWK
"Unfortunately, the latest version is 64bit... unless I run on my wifes laptop....
Or get a new one for me????

Anyway, I do plan to go through the set-up... the weather for the next few weeks looks rubbish so that's my chance....
 "
Apr 5, 2016
David Kershaw replied to David Kershaw's discussion No connection to Mission Planner???
"Ah-ha! I've done it!
I found a list of old Mission Planner versions.... 
http://firmware.ardupilot.org/Tools/MissionPlanner/
I just picked one at random hoping it was 32Bit and sure enough it works!

I now have all of my Flight mode responding to th…"
Apr 5, 2016
More…