About

Gender

Male


Location

Leesburg, VA


About Me:

Old airplane and boat modeler, now into drones


Please tell us a bit about your UAV interest

I built a homemade quadcopter and am flying it now. My blog is www.blogodrone.com


Hometown:

leesburg


Activity Feed

mark whitton replied to Micha's discussion Compass variance error
"I had this same error repeatedly.  Compass variances, failure to calibrate compass, etc.  I finally figured out that the problem was that my external compass with GPS was too close to my camera gimbal (mounted on the top side of drone).  I relocated…"
Aug 14, 2017
mark whitton replied to mydrone's discussion Mission planner full parameters list
"There is a setting on the config tuning menu for "basic" or advanced. Select advanced. I had the same problem."
Mar 1, 2017
mark whitton replied to Lizlips's discussion APM 2.5 Wobbles like mad. Why?
"Thanks, this saved me a lot of time to get rid of the wobble in my quad."
Feb 28, 2016
mark whitton replied to Cala's discussion Rangefinders: Lidar Lite V2, Lightware, and others, need recommendations in ArduCopter User Group
"I attached the sensor with double side foam tape to the plate where I also mount my gimbal, see attached 4 photos."
Feb 11, 2016
mark whitton replied to Cala's discussion Rangefinders: Lidar Lite V2, Lightware, and others, need recommendations in ArduCopter User Group
"I have a Lidar V2 on my large hexacopter hooked up according to Ardupilot recommendations - I did not use the I2C interface.  It works great."
Feb 11, 2016
mark whitton replied to 0b7cjxcfd1qmc's discussion Drone flyaway help in ArduCopter User Group
"Wow, you are lucky the copter survived that flight and landed so well.  My failures usually end up with the camera embedded in the mud and pieces scattered everywhere.
I am not an expert log analyzer, but the log clearly shows errors in GPS, baromet…"
Jan 10, 2016
mark whitton replied to Flavio BG's discussion Hexacopter doesn't want to lift up
"Looks like a great vehicle, good luck!"
Jan 5, 2016
mark whitton replied to Flavio BG's discussion Hexacopter doesn't want to lift up
"Another thing that you can check is to connect one speed control directly to the receiver.  Then hold onto the copter, advance the throttle.  If the motor increases and decreases smoothly as you change the radio throttle, you know the receiver is se…"
Dec 28, 2015
mark whitton replied to Flavio BG's discussion Hexacopter doesn't want to lift up
"I have just finished my first hexacopter.  My expertise is intermediate.  Your configuration sounds like it should work, but I am assuming you have reasonable motor size.  I would check the following:
- save the old parameters using MP, then reset t…"
Dec 26, 2015
mark whitton replied to Grips's discussion Setting up hexacopter for 'X' Configuration
"Just wanted to add my 2 cents.  The above configuration works for a Pixhawk Hexacopter, but you have to plug motor 7 into Pixhawk output 5 and Motor 8 into Pixhawk output 6.  I searched around and did not find this advice.  Actually, I found very li…"
Dec 22, 2015
mark whitton left a comment on PIXHAWK
"Salem,

Pixhawk is a robust autopilot for a fixed wing aircraft by itself when loaded with Pixhawk or PX4 software.  Do you mean that you are to use the Pixhawk in an aircraft design or perhaps modify the software for the Pixhawk (which is open sour…"
Dec 20, 2015
mark whitton replied to Matt Johnson's discussion Drone Inspection on Live Power Transmission Wires...
"I would think the transmission lines will interfere with the compass due to their magnetic field.  If this happens, you may want to find out how to disable the compass."
Dec 19, 2015
mark whitton replied to Robert Giordano's discussion Test Stand Setup? in ArduCopter User Group
"I made a test rig out of an old piece of plywood and some nylon rope.  Works like a charm when you want to test something without killing it.  See this youtube video.

video"
Aug 15, 2015
mark whitton posted a discussion
I have a Quanum Q-2D brushless gimbal on a quad with Pixhawk controller.  This is the first time I have used a gimbal. I was unable to make the Pixhawk to Gimbal connection work using the Aux outputs of the Pixhawk connected to the pitch and roll in…
Aug 13, 2015
mark whitton replied to Paul N Braida M.E's discussion APM 2.5 not talking in ArduCopter User Group
"I have the same problem with one of my APMs.  Did you ever get a fix?"
Jul 13, 2015
mark whitton replied to Damo's discussion Digital Camera Mount in ArduCopter User Group
"You need some kind of shock/vibration absorbing mount plus an assembly with a tripod screw to hold the camera.  You could get a vibration mount from hobbyking or ebay.  Add a tripod mount from ebay.  Aseemble and adapt to your quadcopter frame and y…"
May 27, 2015
More…