Need desperate help for the Graupner T 100 Opto ESC calibration

Hello, there

I am struggling for about a month for the calibration of Graupner Brushless Control+T 100 opto ESC.

So far, I did following guidelines which have been posted in the google for last 4 weeks, but every method failed.

http://ardupilot.org/copter/docs/esc-calibration.html

Pixhawk itself goes into the ESC calibration mode well, so that it shows big sound and color shifts continuously between blue and red. At the moment, I pushed the safety switch, but it outputs no sound. Also, at that point, I could not hear any sound from the ESCs.

I did try to calibrate ESCs by directly connecting to the receiver and it works great. Motor spins very well. However, whenever I try to connect through Pixhawk 2.1, the ESCs never enter into the calibration mode.

My heavy lift quadrotor system has specifications as listed in the below.

- FC: Pixhawk 2.1 standard set

- Battery Pack: 12S Li-Po (two 6S battery pack connected in series)

- Motor: X8318 KV100

- ESC: Graupner Brushless Control+T 100 opto ESC (manual: http://file.espritmodel.com/documents/pdf/graupner-esc.pdf)

- Transmitter: Graupner mz-24

- GCS: Mission Planner1.3.50

- Power module: HS-200-HV Power Module (http://www.mauch-electronic.com/apps/webstore/products/show/6626809)

- BEC: 4-14s backup bEC for pixhawk 2 (http://www.mauch-electronic.com/apps/webstore/products/show/7066775)

- PPM Encoder for Pixhawk (https://www.aliexpress.com/item/PPM-Encoder-for-Pixhack-Pixhawk-PPZ...)

Is there anyone who have used Grapuner T 100 opto ESC? Any help and advice will be very appreciated.

Best regards,

Sunghun

Views: 46

Attachments:

Reply to This

Replies to This Discussion

Anyone who can help..??

Reply to Discussion

RSS

© 2017   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service