Hello

I have my first quadcopter, it has an AMP 2.8 and Taranis TX/RX.  It is all working well except the simple and super simple modes.

Ch 5 is set to Stabilize, Loiter and Alt hold, all work as expected, for each I have set Simple mode( I have moved from flying fixed wing for many years)

Ch 7 is set to select Super simple mode and Ch 8 is set to RTL.  RTL works as expected and is very useful.

The problem is that simple and super simple don't work at all, relying on me to observe the orientation of my quadcopter.

Have I missed something in the set up ?  As RTL is working, I must be picking up GPS.  I fly in a large sports field with nothing around it.

Can anyone offer advice as to the problem?

Thanks in advance

Views: 173

Reply to This

Replies to This Discussion

Hi,

I have the exact same problem. Have you managed to resolve the issue you had?

Kind Regards,

Nasser

This is because you have the simple mode set on the mode switch and the super simple set to CH7 

This makes the system see both Simple and super simple at the same time when ch 7 is ON,  I had the same problem last week. fixed it as 

mode switch  Stabilize, (normal ), Alt hold (normal) Loiter (super simple ) 

This is more natural as in Stab or Alt hold you are usually close to the copter and can easily see what it is doing. Loiter is usually further away when its difficult to see. so super simple works better. I use Auto from the mission planner. 



Dwgsparky said:

This is because you have the simple mode set on the mode switch and the super simple set to CH7 

This makes the system see both Simple and super simple at the same time when ch 7 is ON,  I had the same problem last week. fixed it as 

mode switch  Stabilize, (normal ), Alt hold (normal) Loiter (super simple ) 

This is more natural as in Stab or Alt hold you are usually close to the copter and can easily see what it is doing. Loiter is usually further away when its difficult to see. so super simple works better. I use Auto from the mission planner. 



Stephen Meadows said:

Thanks

This would make sense but, if I just set super simple on the mode switch, with ch 7 not set, it opperates only as simple mode hence I tried to set super simple on ch 7 and simple on the mode.

I will fiddle with it again when the weather cools a bit, too hot to fly at nearly 40 C



Dwgsparky said:

This is because you have the simple mode set on the mode switch and the super simple set to CH7 

This makes the system see both Simple and super simple at the same time when ch 7 is ON,  I had the same problem last week. fixed it as 

mode switch  Stabilize, (normal ), Alt hold (normal) Loiter (super simple ) 

This is more natural as in Stab or Alt hold you are usually close to the copter and can easily see what it is doing. Loiter is usually further away when its difficult to see. so super simple works better. I use Auto from the mission planner. 

My guess is that when you changed the mode settings you did not write the changes to the flight controller. there are times when the write function does not operate correctly or automatically. 

It always a good idea to WRITE the changes you make and then READ them back again so you can confirm the change has been made. 

I will try to recreate this later at home.

Reply to Discussion

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2017   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service