Let me first say this: I don't think the crash was related to the code... 

 

I was running the latest code 2.0.40 and just playing around in Stabilize mode, nothing fancy, testing out the repairs on the frame and my new ESC (the old one was bad) 

So it went fairly well for 8 minutes, up and down only using the right stick to move around and throttle. 

then I started to use the left stick on left/right to turn on itself the quad and one motor stopped... the quad was about 15 feet in the air and the fall on the side broke 2 motor mounts... nothing else... 

I will rebuild again and retry maybe next week. 

 

What I want to know is if you can tell me if something is wrong within the logs... 

I think it is AGAIN an ESC that is failing... but I cant be sure... 

about my frame, regular DIY frame, no sonar, 880 kv motors, 30 amps ESC. 12 inches props. 

default pid, no bullet connectors! :) 

 

here is my logs and KMZ file (for some reasons when I load it in google earth I see no elevation. 

 

 

Views: 237

Attachments:

Reply to This

Replies to This Discussion

Anyone? 

Did it give out a beeping sound right at the moment that motor stopped?

I've experienced your problem too (but with v.2.0.39). In AltHold it was doing fine then just completely shutting down one motor. A friend of mine that bought his AC from the same batch had that happen to him twice yesterday. Two different batteries, freshly charged. Mine plonked hard into concrete from about 3ft up.

 

Also beware that when the battery is about to run out, the AC seems to behaving extremely irregularly and when it starts to flop around the only remedy I've found is to throttle down and hope for the best..

 

Btw, what revision of the PDB are you set up with?

Thanks Tomas for the reply! 

No beeping sound when it stopped, at least non that I could hear. 

I really think my ESC batch were too "new" as I bought the 30 amps right when they got them at jdrones. 

Jani already replace one for free but now I am loosing fate a bit on these.  

I did order another replacement and will change the damaged motor mount and I also found out that I have one bent motor... 

My batteries  were fine, still 11.3 volts in them. 

 

My Power distribution board is REV D... I ordered all that on 04/12/2011 if that can help to see if other people with 30 amp ESC ordered around the same time... 

 

I will rebuild and fly again, it's so nice to see it when it's stable! :) Cant wait to be able to really fly it with full confidence! 

 

Dany

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service