900Mhz 3DR + APM 2.5 problem to connect

Hi I have APM 2.5, and 3DR Radio 900Mhz yesterday I installed all for the first time, I made some flights (Arduplane), and Telemetry works excellent, today I updated my mission planner on one computer, and my 3DR Radio don't connect anymore, I tested in another computer with the old mission Planner, and have the same problem,
The radio Link works, two solid green Lights, and I can configure and get the settings, but when I try to connect I recive the error "No Heatbeat Packets recived" and no red lights.

http://imageshack.us/a/img20/4991/capturadepantalla201211vw.png

Captura de pantalla 2012-11-14 a la(s) 19.56.32.png

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • I have the same problem after updating mission planner I can no longer get connection and get the same No Heartbeat packets received.
    Radios are communicating with each other and can configure setting the same as you.

    Have tried for a week to get it to connect no luck...
    Let me know if you get yours to connect and what you did ,I am out of ideas???
  • Did you unplug the 3dr radio at any point after you updated the mission planner? I had the same symptoms as you described. I checked the wiring from the apm to the 3dr radio and the TX and RX lines were reversed. After correcting this they worked great.

    -Chris

  • capturadepantalla201211vw.png

This reply was deleted.

Activity

Derrick Davies liked lisa TDrones's profile
Wednesday
xemone liked Max Gilson's profile
Aug 31
nick rymer left a comment on ArduCopter User Group
"I recently switched laptops and now have Windows 10. I installed Mission Planner on my laptop and plugged a mRo SiK Telemetry Radio into the USB port. The radio is not recognized on the com ports but is instead on the "Other Devices" tab in Device…"
Aug 20
More…