Arducopter APM 2.6 suddenly drifting midflight and crashing..

Hi,

i am like totally knew to quadcoperts and just finished my diy S500 copter.

I managed to get it built and the apm2.6 flashed with Copter 3.2.1

Yesterday i went to the park to go for a bit of learning flights, just hovering, bit forth and back.. that's it.

Used Stabilize mode (still not easy) and got it to hover at about 4m and could play a bit, seems fine.

Then it suddenly drifted off without me doing anything on the Tx (it was hovering flat when it started going off)

It didn't respond to my inputs, flew for strait ~25m and crashed hard into the ground.

Luckily it did not hit anybody.

I have no clue why this happend.

I had a similar behavior some time ago where i tried the same small flight tests. i thought it was my fault, but happening a second time can't be a single random event..

Tried to get some info from the .log but i can't handle all the info.

Perhaps someone has an idea or can read the log.

(i hope it's the right one... all are dated 1.1.1970..)

Views: 76

Attachments:

Reply to This

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service