Auto Analysis doesn't work?

(different from http://diydrones.com/forum/topics/auto-analysis-may-not-be-functional-in-mp-v1-3-27)

Whenever I try to use the Auto Analysis in Mission Planner (tried 1.3.27, 1.3.27.1 and whatever comes before 1.3.27) the Planner immediately goes into "not responding" state and gets stuck there. I have tried this on two different computers with same results and waited around 20min max. Tried both .BIN and .log files, .BIN is around 65mb. What am I doing wrong?

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • Developer

    I don't have a 65MB file to test, but smaller files ~10MB work.  Please try with a smaller file.  Perhaps we have reached an upper limit

    • Yes, smaller files do work. I didn't have many files to test right now, but 40MB doesn't work either. 10MB is a pretty short flight (at least with a plane) with Pixhawk default log settings. Maybe some kind of error message would do better than nothing :)

This reply was deleted.

Activity

Hiroki Tanaka liked Hiroki Tanaka's profile
Oct 13
Derrick Davies liked lisa TDrones's profile
Sep 23
xemone liked Max Gilson's profile
Aug 31
More…