Hey, 

i just had my copter flying with new pros and motors. It was a littlebit twitchy, so i did autotune which workted like a charme! The copter was very very well flying. The only thing was, that there was a slight drift (really not that much...) but anyway i decided to do the autotrim function via holding the both sticks down right. 

So now the first problem: after ~15s it was NOT flashing in 3 colors, but in 2 Blue and Red. i slightly gave some throttle, but then decided to first google the led flashing thing. I also tried to hold right tick down left and left stick down right. just because i did not remembered the autotrim funktion 100%. 

so i disarmed the copter then all 3 leds flashed. (shit i thought...)

Then reconnected batteries and tried to arm the copter for normal flight... and here we go. the copter was EXTREMELY twitchy.. it felt like there was nothing between no throttle and 30% throttle. It was somehow flying, but i had to hold 30% roll left to keep it somehow in sight... 

What happened there?

I guess i totally messed up autotrim and now destroyed the working settings :(

I now resetted AHRS_TRIM_X Y Z to 0. What else could have happened - What settings do i have to reset?

Is there anything i could have setted with holding the sticks down right and down left at the same time?

Thank you so much, 

i hope this is fixable..

Cheers,

Pcace

Views: 85

Reply to This

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service