Hi,

I'm using Flight soft version 1.33 and Configurator v 1.2.1
When I have moved all the controls and I hit 'Save Calibration' I always get 'Update unsuccessful'.
'Try again' doesn't help. Visually everything is OK. Have I done something wrong?
Thanks for your help.

Marcel.

Views: 401

Reply to This

Replies to This Discussion

Do you have latest VISA drivers and how does Configurator work for you in generally?? Any timeouts or anything like that?
I also have the same problem. I am using Configurator 1.2.1 and flight software 1.31.
Save calibration results in a message update unsuccesful.
After your suggestion I downloaded NI-VISA 5.0.1 but that did not help. The configurator seems to work for all other aspects but I had to set the connect timeout to 10 seconds to get a connection. The response to stick movements is not immediate. Normal?
I was told to make the time- out to 30 seconds. I seem to connect at about 6 seconds each time.
The stick movements do not follow very well, sorta like there is a lag in the response.
I too had the problem that the calibration didn't save.
For me i found out it was a regionale settings issue in windows. Changing the regional format to english(us) and the calibration saved.
Mine is english(us) but it still won't save.
Are you using config version 1.2.1?
yes, using configurator 1.2.1 and flight software version 1.33.
Do you think I should go to 1.33 flight software?
I really dont know. I haven't tried 1.31. Rev .138 (which is sw.ver. 1.31) is supposed to be the last "stable" revision i think. Did a indoor flight this evening with the newest rev (376) and it howered reasonably well in acro mode, but was unstable in stable mode.

jano
Yes latest code is ok on Acro but Stable is not so stable. We are working on this and we are working to create whole new architecture.

Try to change your locality as USA if you have something else. There was some problems with , and . on some versions and I don't remember if those were fixed on C1.2.1.
Think I solved it. Just changed 'date and time notation' to English(US), nothing else, and it works. Is this information saved to the Ardupilot or is it simply a Configurator problem?

Thanks for your help.
It is a configurator problem. I guess it will be fixed in newer versions.

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service