OK so I have had tons of issues w xbee telemetry...  I just updated via usb, disconnected the battery, reconnected and now I get mavlink no connection via xbees. 


 Nothing changed with regards to hardware at all. Actually had 4 great flights earlier.  Tested via FTDI, this time xbees are still talking at least, so it isn't the adaptor or the xbees this time. 


 It is definately software related this time...  Anyone else having issues? after update today?


You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –


  • The APC220 modules are no longer connecting they were fine on v1.1.55 but after that it fails to connect like before

  • Xbee Update--> I fixed it,  I had to reload firmware, I disconnected battery, reconnected-- still would not connect, I left battery connected and hit reset button, tried to connect again and it connected just fine.  ODD...

  • Planner is freezing when I try to connect now via usb to board...

This reply was deleted.