My pc had install net framework, vc

 OS: win7 32bit.

Now open ArdupilotMegaPlanner10.exe, console windows showed a few message, then 2 windows all will disappear.

info from ArdupilotPlanner.log :

2013-08-27 10:00:41,221 INFO Program - ******************* Logging Configured ******************* (c:\Users\hog\Documents\Visual Studio 2010\Projects\ArdupilotMega\ArdupilotMega\Program.cs:33) [1]
2013-08-27 10:00:41,890 INFO ArdupilotMega.MainV2 - Mainv2 ctor (c:\Users\hog\Documents\Visual Studio 2010\Projects\ArdupilotMega\ArdupilotMega\MainV2.cs:190) [Base Thread]
2013-08-27 10:00:41,930 INFO ArdupilotMega.Utilities.Speech - TTS: init, mono = False (c:\Users\hog\Documents\Visual Studio 2010\Projects\ArdupilotMega\ArdupilotMega\ExtLibs\Utilities\Speech.cs:43) [Base Thread]
2013-08-27 10:00:41,948 INFO ArdupilotMega.MainV2 - Create FD (c:\Users\hog\Documents\Visual Studio 2010\Projects\ArdupilotMega\ArdupilotMega\MainV2.cs:318) [Base Thread]
2013-08-27 10:00:41,957 INFO ArdupilotMega.GCSViews.FlightData - Ctor Start (c:\Users\hog\Documents\Visual Studio 2010\Projects\ArdupilotMega\ArdupilotMega\GCSViews\FlightData.cs:130) [Base Thread]

please tell me how to fix it. thanks

Views: 209

Reply to This

Replies to This Discussion

you need .net 3.5 installed.

and also try upgrading to 1.2.72

Thanks!

I will try .net 3.5.

Reply to Discussion

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2018   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service