Help with Arducopter-Loiter

Hey Guys, i had a problem, when trying out Loiter for the first time a few days ago.

First of all i must confess, i am still on 2.0.35, so perhaps it has been worked out in the later versions, but i'd still like to know if i am doing something wrong.

I have Mediatek+Magneto connected and was flying my Y6 in 10m height. Stabilze works great, copter is trimmed etc.. and then i hit loiter, it dipped down on the left like someone has given a lot of left roll and went off in that direction...

I gave it long enough time to try to stabilize itsself, but it just kept on going, so i had to bring it back.
Tried it a few times, always with the same result.

 

What could lead to such a reaction?

Regards

Daniel

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • 3D Robotics
    Daniel, as you guessed, we can't do much with issue reports on code five versions old. I can't even remember what was in 2.0.35, much less what was or wasn't working well. Please upgrade to the latest version (2.0.39b is the one that will be automatically loaded via the Mission Planner) and test that.
This reply was deleted.

Activity

Hiroki Tanaka liked Hiroki Tanaka's profile
Oct 13
Derrick Davies liked lisa TDrones's profile
Sep 23
More…