Dear Community,

on a Quadrocopter i use a 3DR-Pixhawk on ArduCopter Firmware Version V3.4.2.

The FC was formerly used in another setup and had a crash last year. It seems to work fine, though.

There's just one issue i do not have enough experience with => coldness and IMU values.

In the last flight all critical parameters where fine. Outside temperature was -9 °C (~16 °Fahrenheit) so we waited ten minutes before arming to let all components (except lipos) adept to the temperature.

There is an IMU mismatch, which might be tipycal for these conditions. Could be the crashed Pixhawk and every other Pixhawk works fine.

What is your opinion?

Thanks a lot.

Alex

AutoAnalysis of the LOG says:

Vehicletype ArduCopter
Firmware Version V3.4.2
Firmware Hash 6076bdfc
Hardware Type
Free Mem 0
Skipped Lines 0

Test: Autotune = NA -
Test: Brownout = GOOD -
Test: Compass = GOOD - No MAG data, unable to test mag_field interference

Test: Dupe Log Data = GOOD -
Test: Empty = GOOD -
Test: Event/Failsafe = GOOD -
Test: GPS = GOOD -
Test: IMU Mismatch = FAIL - Check vibration or accelerometer calibration. (Mismatch: 1.83, WARN: 0.75, FAIL: 1.50)
Test: Motor Balance = GOOD - Motor channel averages = [1654, 1659, 1641, 1625]
Average motor output = 1645
Difference between min and max motor averages = 34
Test: Parameters = GOOD -
Test: PM = NA -
Test: Pitch/Roll = NA -
Test: Thrust = NA -
Test: VCC = GOOD -




Views: 202

Attachments:

Reply to This

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service