Have anyone tried the DJI GO 4 app on iOS 11.3? I've upgraded my iPhone 7 to latest OS and now as I open the DJI app it simply crashing right on the startup. Anyone else been encountering same issue? Any idea how do I get it working again?

Update: I contacted the DJI team and they recommended to uninstall and reinstall the latest version of the app where they have fixed this issue and it has been working just fine :) 

Bikas Guar
Showbox Mobdro Tutuapp

Views: 153

Reply to This

Replies to This Discussion

ios 11 beta 9 here on my iPad mini 2, runs as expected. runs better then my S8 for sure!. no crashes, no critical failures or errors, worst i seen is still extremely usable.. i have tested it out on iPhone 5S, iPhone 7, iPad mini 2, iPad pro (9.7) all are equally functional with ios 11 beta 9 and 10. ipad mini 2 being slightly more sluggish at launching the app but not terrible once in its buttery smooth, iPhone 5S is surprisingly fast at opening the app and running it( only device running ios 11 beta 10) , the iPhone 7 my GF has is snappy runs perfectly, but given its her main device, can't expect much testing or use specially with her constant notifications, her iPad pro she has is extremely fast. like i wish they put those parts inside of a iPad mini... i was exporting a 4K 60fps video in background with separate video app, while using dji go 4 and screen recording and wasn't even slightest sign of a slowdown.


dji app is a little messy with its coding so maybe some issues like i disabled hardware acceleration in litchi and it carries over to Dji go 4, but without acceleration the A7 soc is happier so im guessing the messy code is causing the old glitch again where on = off and off = on for gpu decoding..i found my iPad mini runs slightly cooler (never did run hot for me) and while still to early in my testing to conclusively say but it appears battery life is little better too.. and when using screen recording in combination with dji go is smooth as silk with hardware decoding disabled in litchi.. yes i closed litchi out after saving the setting change and switching back.. so seem like something dji needs to rebuild again.. hoping its just a small glitch that will get cleared up asap, maybe its ios 11 beta glitch with iPad mini 2s maybe its a dji go glitch with ipad mini's with A7 SoCs..

Reply to Discussion

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2018   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service