I have a couple of APM 2.6s — one fitted with a u-blox M7N and another fitted with a M8N — and would like to make sure they're properly configured for use with the APM.

Unfortunately, when I try to install the GPS config script available from 3DR, u-center gives a warning saying that it was written for a different model.

Anyone know if the 3DR script is actually compatible with the 7 and 8?  And if not, does one exist?

Thanks.

Views: 462

Replies are closed for this discussion.

Replies to This Discussion

Thanks Paul but as I said, u-center gives an error when you try to load the 3DR config script into the M8N.

Also, the thread you listed doesn't seem to offer any applicable info as I'm in the US, not the EU.

@Crady,

I used U-Center to view the 3DR configuration file and copy down the parameters.

Then I manually loaded my M8Q with the 3DR parameters where applicable.

The M8Q is does not capture as many satellites with the 3DR parameters as it does with the default factory parameters. However the M8Q only seemed to work in the binary mode with the 3DR configuration loaded.

Regards,

TCIII AVD

Thanks for the tip, Thomas.  I'll try that with my 7N and 8N.

RSS

© 2020   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service