OK all...I'm sure this has probably been addressed previously but I haven't found it.  I'm having issues with the MinimOSD (latest firmware and all) and a GoPro Hero 3 camera (latest firmware as well).  Here's the situation:

  • Had OSD working properly with Hobby King camera prior to buying the GoPro
  • I've now installed the GoPro but I get no video from it.  I can see the OSD information but no video from the GoPro.
  • I am using a proper USB to composite cable for the Hero 3 (i.e. the 10-pin mini USB)
  • I can get video out of the GoPro if I go directly from camera to a video display device such as a computer (in other words...I've verified that the USB cable works properly)
  • I've updated the OSD firmware and character set a couple times now...no change.
  • I'm powering the OSD and transmitter from a dedicated power supply at exactly 12 volts
  • I'm not sending power to the GoPro but I am sharing the ground with the OSD and transmitter
  • I've tried bypassing the transmitter and sending OSD and video directly to the display device via hardwire connection...no change.
  • I've turned on the Hero 3's wifi while connected to the OSD just to see if I can get video from the camera that way.  Video feed over wifi is successful.
  • Here's the most interesting symptom...If I slowly decrease the voltage I provide the OSD from 12 volts down to ~9.5 volts, I can get the camera video to sporadically appear.  Sometimes it takes the place of the OSD overlay and sometimes it is combined with the OSD overlay...just depends on the voltage I send the OSD.  So....it's acting like the OSD is just plain overpowering the video signal from the camera.
  • The OSD and the camera are both set to NTSC video standard

So there's my situation.  I've come to the end of ideas on where to go from here.  Any help or guidance would be greatly appreciated.

Cheers,

Wayne

Views: 3165

Reply to This

Replies to This Discussion

Wayne, were you able to resolve your issue? Have you tried using a pull-up resistor on the cable to the gopro?

Yep.  The problem was a fried video output channel on the GoPro camera.  Instead of getting the required 1 volt peak-to-peak from the video signal, I was getting around 60-70 millivolts.  New camera.....no problem.  Thanks for responding though.  Much appreciated.

Wayne

well, that's a bummer. Were you able to determine how you fried it? I just got a video transmiter for my gopro and wouldn't want to fry the video output

Accidentally sending 12volts down the video line probably wasn't too good for it!

I have the same problem with my hero 3+ I purchased from 3drobotics. I have read through the responses and I have verified all the connections without the minimum osd and also cant get any video. I never connected any cables from the camera that was not checked and rechecked based on the drawing provided from 3dr. I am unable to get any kind of help from them.( other than they sent me the cable drawing - thanks - ) I never connected the camera to anything before I received the drawing.. does anyone have any idea or should I just send it back. Oh yea the OSD board works fine with the Sony camera. I did notice that it seems to get hot when the gopro is connected. ( warm when the Sony is connected ) !! thanks for everyone's help..

keith

Wayne, I had the same issue and I discovered that the gopro company is updating all cameras and disconecting the usb port; so if u did the update, I'm sorry, but probably you loose your cam for transmission, like me. 

I complained to gopro company and explained that it's stupid and bla bla bla....anyway, the gopro technicians didn't know why it happened. Two days ago I bought a new gopro4 black and I didn't updating it and it's working and I didn't replace any cable or transmiter....I hope that 3DR can help us telling withe gopro to reverting this issue..

I'll open a new topic about it.

I hope I could help you.

Have you tried to use a different 5v supply.

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service