I am using Pixhawk 4.2.8 Autopilot with Mission planner software. I tried to do the battery calibration as per the documents information. But it is not working for me. 

Vehicle specification

Vehicle - Fixed wing UAV

Battery - 3s 2700mAh

Software - mission planner

One connector of Power module connected with ESC and thereby ESC connector goes to Sbus in Pixhawk. The another connector of power module is connected with the battery.

After all this connections, I tried to calibrate in mission planner in battery monitor. It didn't work. 

I selected "Other" option in power module selection (as I don't know the name of the power module) and typed the hand-held checked voltage in voltage section. There is no "write" or "save" button in it. I checked on the main HUD and it is showing battery voltage 0.

Can anyone please help me with this issue?

Thank you so much in advance for your help.

Views: 168

Reply to This

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service