Hello people. I need your help please.
 
Today I tested a recently built fixed wing frame, the Skywalker 1900 build for a course in Argentina to teach people about UAVs and make them fly legal.
 
I am using an APM 2.5 with GPS and no airspeed sensor (yet). The first flight was good for trimming and then executed the AUTOTUNE flight mode. After doing all the manouvers I tried a loiter command without problems... then I tried a RTL and the plane went into an aggresive dive with full power. I was quick to change it to manual BUT the wings detached from the airframe and crashed. I had VERY BIG LUCK that the plane smashed some branch from the trees and had almost nothing brocken.
Since I dont have too much experiencie with first flights tuning I want to know what went wrong. The Loiter was made successfully. Also when I was flying the plane away from me before the RTL manual test, it entered in RTL because of a RC failsafe and tried to come back, change it to FWBA and when I triggered the RTL had this mess. I dont have an idea of what was the cause of the aggressive dive, maybe heavy vibrations on the APM? Can you help me to analyze the tlog that I have since I dont know what to look for?
 
I attach a link to download the log (wetransfer), the critical moment is at 98% of the log, just at the final.
 
VERY thank you in advance.
 

2017-03-19 15-25-17 - CAIDA SW1900 RTL.tlog

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Activity

DIY Robocars via Twitter
RT @chr1sa: Donkeycar 4.4 released with tons of new features, including path learning (useful with GPS outdoors), better Web and Lidar supp…
Nov 27
DIY Robocars via Twitter
RT @NXP: We are already biting our nails in anticipation of the #NXPCupEMEA challenge! 😉 Did you know there are great cash prizes to be won…
Nov 24
DIY Robocars via Twitter
RT @gclue_akira: レースまであと3日。今回のコースは激ムズかも。あと一歩 #jetracer https://t.co/GKcEjImQ3t
Nov 24
DIY Robocars via Twitter
UC Berkeley's DIY robocar program https://roar.berkeley.edu/
Nov 24
DIY Robocars via Twitter
RT @chr1sa: The next @DIYRobocars autonomous car race at @circuitlaunch will be on Sat, Dec 10. Thrills, spills and a Brazilian BBQ. Fun…
Nov 24
DIY Robocars via Twitter
RT @arthiak_tc: Donkey car platform ... Still training uses behavioral cloning #TCXpo #diyrobocar @OttawaAVGroup https://t.co/PHBYwlFlnE
Nov 20
DIY Robocars via Twitter
RT @emurmur77: Points for style. @donkeycar racing in @diyrobocars at @UCSDJacobs thanks @chr1sa for taking the video. https://t.co/Y2hMyj1…
Nov 20
DIY Robocars via Twitter
RT @SmallpixelCar: Going to @diyrobocars race at @UCSDJacobs https://t.co/Rrf9vDJ8TJ
Nov 8
DIY Robocars via Twitter
RT @SmallpixelCar: Race @diyrobocars at @UCSDJacobs thanks @chr1sa for taking the video. https://t.co/kK686Hb9Ej
Nov 8
DIY Robocars via Twitter
RT @PiWarsRobotics: Presenting: the Hacky Racers Robotic Racing Series in collaboration with #PiWars. Find out more and register your inter…
Oct 23
DIY Robocars via Twitter
RT @Hacky_Racers: There will be three classes at this event: A4, A2, and Hacky Racer! A4 and A2 are based around UK paper sizing and existi…
Oct 23
DIY Robocars via Twitter
Oct 23
DIY Robocars via Twitter
Oct 19
DIY Robocars via Twitter
Oct 18
DIY Robocars via Twitter
RT @NeaveEng: Calling all UK based folks interested in @diyrobocars, @f1tenth, @donkey_car, and similar robot racing competitions! @hacky_r…
Oct 13
DIY Robocars via Twitter
RT @araffin2: 🏎️ After hours of video editing, I'm happy to share a best of my Twitch videos on learning to race with RL. 🏎️ Each part is…
Oct 13
More…