This summer around July I decided to update my Pixhawk.  Like usual I plug in a USB and let mission planner do its thing.  It was not until after the update I noticed a issue with my OSD.  The char set was messed up and I could not see properly through my quadcopter.  After updated the char set I tried to fly again.  After a attempted at arming my quadcopter I heard the beep of nope that would not allow me to successfully arm my copter.  After I opened up mission planner it stated that I have no 3d fix.  My hdop was 0.0.  I contacted 3DR support and they said to plug my GPS into serial 4/5 and try again.  After this failed they told me that my GPS is dead and I need to purchase a new GPS.  I need to save a little cash before I could purchase a new one, but as soon as it got here I discovered the same issues. I now think my pixihawk is broken, but I tried flying it without a GPS and it flew just fine.  I did experience three Barometer Glitch as I was flying.  I had never heard this before and I'm not sure what to do. Also there is not GPS light. 

I contacted support about my Barometer glitch issue about a week ago and they still have not gotten back to me yet.

Links with my past issues 

Views: 173

Reply to This

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service