Pixhawk RC Not Active Please Help, Error Code "Radio Control Not Active"

Hello again,

As I've yet to get much a response on previous post regarding a pixhawk which has the error code "Radio control not active", however it is most certainly active. as I can connect a motor to the 3 pin slot on my X8R and can sing the motor effectively.

Not to sound negative, but I'm really at my wits end with this pixhawk and its trouble some lack of response for an rc signal. I have this particular pixhawk in my X8 I require for mapping in the near future and it simply refuses to recognize an rc signal.  I have tested my frsky ppm encoder with no avail n'or will my 3dr ppm encoder. It did work previous to this with both the frsky sbus-ppm encoder as well as the 3dr ppm encoder.

I travelled with the auto pilot and upon attempting flight back in December after flashing the latest firmware at the time, it then would no longer recognize a signal? Its kinda disappointing considering my other pixhawks have worked perfectly out of box with the same exact setup without the need for any encoders but simply direct from sbus. 

I would hate to have it just sit on a shelf after the amount that Ive invested into getting it to work (ppm encoders, plus cost of all electronics such as gps ect...) and it hasn't ever worked properly. 

If any one would have advice on how to maybe test what may be occurring that would cause the pixhawk not to pick up a signal would be very very much appreciated, or perhaps anyone who may know how to trouble shoot the autopilot themselves (maybe an individuals in the toronto area?), as I require this particular drone in order to complete my research and would not want to spend to much more.

Thanks in advance for any advice, suggestions or feedback it is very appreciated!

Craig P. 

Views: 156

Reply to This

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service