Problem with power !!! Helllllllllllppppp !!!

Hello everyone and Helllllllllllppppp me !!!!!,

On both my quad , I have installed version 3.1 and they are very "soft" power , I increased the value trottle_max to 2000 to find a slightly correct reactivity , but it is not viable , it also has a derivative in yaw to the right, if I change the yaw , it loses enormously altitude.If I go back in v3.0.1 , no problem after the initialization and calibration .. Of course whenever a reset and erase . the frame are two TBS , same ESC and the motors.
I continue to test the beta version 3.1 on one . but I can not seem to eliminate the problem of power, which does not occur until version 3.0.1 .
I even tried on Y6 which does not have the same ESC / motors and I have exactly the same problem of power, and reaction to the change on the Yaw .

Is there a particular parametrage for power 3.1 because , I absolutely do not understand what is happening . I tried full version but the problem appears systematically with version 3.1 and supp .

thank you very much in advance for any help you could give me


You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –


This reply was deleted.


Neville Rodrigues liked Neville Rodrigues's profile
Jun 30
Santiago Perez liked Santiago Perez's profile
Jun 21