For all new Mission Planner users running Windows 10 on their computer and finding difficulties installing all drivers, I have included instructions on showing you how to get this to work.

1. The first the you will need to do is disable your Driver Signature Enforcement. The steps are extremely simple and easy to find on the internet.

2. Once your computer finishes restarting, you can now proceed to download the Mission Planner software on the ArduPilot website. Install the software and all drivers. By disabling the Driver Signature Enforcement you should now see all drivers installed.

3. (Optional) You can also install these Virtual Com Port drivers here. http://www.ftdichip.com/Drivers/VCP.htm

When downloading these make sure to select "setup executable". If you simply select the option beneath your computer this will download it onto your computer as a zip file.

Once you have installed these drivers, your computer should now be able to read your pixhawk popping up as a separate COM port.

Views: 2432

Reply to This

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2018   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service