Moderator

Xbee Telemetry enabled?

I've just upgraded from Ardupirates NG to AC2 2.0.30.

 

Setup via USB was simple enough.

 

When I plugged in my Xbee to my PC, set the baud to 57600, I just get garbage on the terminal.  Tried changing baud.

 

Mission planner doesn't connect via Xbee.  I'm using the same Xbees as from Ardupirates.  Telemetry was working ok on Ardupirates NG

 

I can't find where to enable/disable telemetry, so is there something that I'm missing?

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • 3D Robotics
    Hai, telemetry is now using the binary MAVLink protocol. You won't be able to read it in a terminal.

    When you tried to connect via the Mission Planner, did you change the baud rate to 57600?
This reply was deleted.

Activity

Neville Rodrigues liked Neville Rodrigues's profile
Jun 30
Santiago Perez liked Santiago Perez's profile
Jun 21
More…