Ho creato questo gruppo per scambiarci esperienze sul mondo "ArduCopter", in particolar modo per chi non ha dimestichezza con la lingua inglese e fatica a navigare tra gli innumerevoli thread del forum.
Le discussioni ed i post volti a finalità unicamente commerciali verranno immediatamente cancellati senza alcun preavviso!
Questo non include ovviamente lo scambio e/o compravendita di componentistica tra utenti.
Chiunque vuole iscriversi è il benvenuto!

Marco Robustini
(AC Dev Team)

202 Members
Join Us!

"ArduCOpter News" sul mio profilo Facebook pubblico

Potete seguire tutti gli sviluppi di ArduCopter sulle nuove board nel mio profilo pubblico su Facebook (un "mi piace" è sempre gradito):

https:/www.facebook.com/marcocopter


Altri link utili:

Wiki

Codice su GitHub

Discussioni tra gli sviluppatori (potete intervenire)


Ricordo a tutti i possessori di Futaba che è assolutamente consigliato aggiornare l'encoder pwm "ArduPPM" all'ultima versione, qui trovate le informazioni per farlo.

Marco

(ultima modifica: 19 Marzo 2013)

You need to be a member of diydrones to add comments!

Join diydrones

Comments

  • Per chi ha rilevato la salita/discesa in Loiter, sarebbe utile conoscere quale GPS avete e quale versione di firmware sull'APM.

    Dico questo perchè io ho il GPS uBlox, firmware 2.9.1, APM ancorata con bulloni al frame, ed in Loiter/Alt -Hold il quadri è inchiodato.

    Ciao - Giuseppe 

  • Dimenticavo.... altra possibile causa della salita del quadri inserendo Alt-Hold e Loiter puo' essere un sotto o sovra dimensionamento dell'avionica per la parte motori-eliche. I due comandi indicati hanno una banda che va dal 40% al 60% del gas, se ci si trova sopra o sotto i due valori indicati i comandi una volta inseriti causano comportamenti errati del mezzo. In altre parole... bisogna essere sicuri che la posizione di hovering stabile sia ottenuta con il gas al 50% (centro stick) e comunque all'interno di quanto detto

  • Anche per me problema simile.... Se da Stabiliza in hovering pressoche' perfetto passo in Alt-Hold o Loiter... il modello inizia a salire...

    Tutte le risposte che ho avuto riguardo a questo problema puntano in una unica direzione... VIBRAZIONI.... insomma bisogna isolare meglio la scheda.

    Vi propongo un metodo che ho "Rubato" altrove... magari lo conoscete gia' ma lo riporto comunque..

    Si tratta di usare dei Pad gel che usano abbastanza comunemente quelli che suonano la batteria. Si chiamano MoonGel e si trovano abbastanza facilmente nei negozi che vendono strumenti musicali. La confezione cilindrica nera costa 10 euro e contiene 4 rettangolini di un gel appiccicoso blu....Io ho tagliato a meta' ogni rettangolino, ho sovrapposto i due pezzetti e li ho messi sotto la scatolina (semiscatola nel mio caso... solo parte sotto) negli angoli. Questi Pad NON sono adesivi... ho usato della normale Loctite gel e ho incollato SOLO il centro del rettangolino, sia tra di loro che tra questi e base di appoggio che tra questi e scatolina scheda. Mi raccomando.. incollare solo il centro per evitare che i bordi del gel perdano la loro <gommosita'> (!!!!!!!)

    A dire il vero devo ancora provare il tutto perche' aspetto delle eliche da 1145 dato che ancora non riesco ad avere un hovering a meta' stick.... purtroppo sto ancora combattendo con il problema originale......

     

    Ciao

    Rino

  • ciao Alberto :-)

    ho lo stesso problema, quando lo metto in alt old calo un pò l'acceleratore

    e anche in loiter, altrimenti continua a salire, prova :-)

    Si lo faro volare prima o poi, al momento l'ho fermato perchè

    sto costruendo una RepRap (Stampante tridimensionale) ma appena

    ho un pò di tempo lo farò volare ciao! :-)

  • help...ho un problema col loiter e pos hold;quando li attivo il quad sale e scende e non tiene la posizione....in stabilize e' quasi perfetto...,in alt hold tiene la posizione...sara questione di vibrazioni,o di  tuning ??

  • bellissimo apone.....bel progetto...cerca di farlo volare merita....

  • salve a tutti, fortuna un gruppo in italiano!

    Ho un quad 3dr 4x con APM 2.5 e firmware 2.9.1b

    funziona tutto perfettamente, in stabilize mode vola perfettamente anche in tutte le condizioni tipo ALT HOLD , loiter , e auto mode.

    Ho notato una cosa in ALT HOLD ma soprattutto in LOITER mode quando lo sposto cioè lo mando in avanti(pitch) in modo "energico" lui perde quota poi quando rilascio lo stick dell'RC lui si ristabilizza e iniza a riprendere quota. Questo perchè? possibile che devo aumentare il PID del throttle?

    Però una cosa molto curiosa succede, in AUTO mode quando vola in automatico con waypoint annessi il quad non perde mai quota vola perfettamente! anche con il vento di certa intensità! quindi sembra che il pid del throttle non ha problemi. Perchè in auto mode non perde quota?

    Perdo quota solo in alt hold e loiter quando lo comando io, cioè sposto lo stick dell'rc avanti o indietro o destra o sinistra.

  • Marco predili da warehouse europeo (EUR ho NL) arrivano MOOOOOOOLTO piu

    in fretta :-)

    purtroppo ne ho solo 2 buoni e sono da 25A :-(

    ciao!

  • Developer

    Se qualcuno li ha surplus cerco quattro ESC da 40A, meglio se F40A o comunque riflashabili, anche usati, mi eviterebbe un ordine dalla Cina con i soliti tempi biblici, ho in ballo un nuovo drone per fare test e mi mancano solo quelli.
    Contattatemi eventualmente via mail: robustinimarco@gmail.com

    Grazie, Marco

  • Non so se lo farò mai volare, ma sembra venire bene.

    3692707277?profile=original

This reply was deleted.
E-mail me when people leave their comments –

Drone con Telecamera

Ciao a tutti, Sono un principiante di droni, non ho ancora la capacità di assemblaggio i droni. Devo comprare una fotocamera drone prima(economico, fascia alta, 4K), cosa sceglieresti? Puoi darmi un suggerimento?Inoltre, ho visto molti droni in un articolo, forse puoi aiutarmi a vedere quale è più appropriato.Scusate l'ignoranza ma dite che è possibile trovare qualcosa o meglio cambiare regalo?Grazie mille

Read more…
0 Replies

Salve a tutti... Aiuto per video su tower

Salve a tutti.Ho da poco assemblato il mio primo drone con px4 e firmware ardupilot...Va tutto bene... Voli... Automatico.. missione.. gimbal.. miniosd.. sonar... Doppio GPS....Una sola cosa non riesco a capire proprio...Su tower come faccio a vedere il video?Ho una sport cam (tipo GoPro ma economica) che va anche in wifi... In quale modo posso trasmettere il video per averlo su tower? (Android)Grazie e saluti :)

Read more…
0 Replies

Elicotteri tradizionali

Ciao a tuttiApro questa discussione per dar modo a chiunque avesse interesse per questa piattaforma a mio avviso sottovalutata di poter postare le proprie esperienze o porre i propri quesiti.Io volo attualmente con un minititan 450 con apm 2.6 mini pro e mi sta dando un bel pò di soddisfazioni.Loiter althold ed auto proprio ieri.Saluti a tutti

Read more…
2 Replies