I am confused about the "Arduino " edition number between
# 13 or #15 ....In the Ardupilot setup instructions it links you
to the Arduino15 to download and use but no reference to
13....
Yet here some say we have to use 13 for certain editions of
“ Ardupilot “
Help requested please ....

Thank you De VO1ET Jerry .....

Views: 112


3D Robotics
Comment by Chris Anderson on June 2, 2009 at 7:45am
For the current versions of ArduPilot 2.1 and the beta of 2.2 you need the latest version of Arduino (15).

For earlier version of ArduPilot (no longer supported), you should use Arduino 13. There was a change in the way they handled binary operations after 13.

Comment

You need to be a member of DIY Drones to add comments!

Join DIY Drones

© 2020   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service