Arducopter destroying my Lipo Battery?

I just built my Arducopter however, when i connect my battery to the set up the escs start beeping indicating there is a problem with the voltage. When i connect the battery to a lipo battery charger i get and error saying the second cell is below voltage (about 1.3v). 

I thought it was a faulty battery however i got a second battery (of a different brand) and the same thing happened to the same second cell so I'm wondering if it is possible for the arducopter set up to cause a battery to loose all the voltage in a cell.

What sort of issue could cause this kind of reaction from lipo batteries?

If it helps I got the jdrones kit. Info of my hardware is below

- APM2.5

- 4 x Servo motors (850Kv)
- 4 x ESCs (20Amp)

- Zippy 4000mah 40C 3S battery

- AR8000 spektrum RX (connected to the TM1000 telemetry module)

 

Many Thanks in advance

DSC00954.JPG

DSC00945.JPG

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • Sounds like a faulty balancing circuit on the charger (or external balancer). Either that or the balancer wasn't hooked up properly.

  • As long as you have nothing connected to the balance port on your battery in Arducopter, I really cannot see anything that could feasibly cause this problem except a bad battery. When you connect something to the main power leads of your Lipo, it cannot decide which cell it's drawing current from as it's wired in series. In a normal battery all cells will discharge equally (or very nearly). 

    I know you've tried a second, but the only other feasible explanation is a bad charger as olivier said.

  • Maybe a problem with your charger... try to measure each cell with a voltmeter after a complete charge (on the balance plug).

    I use Zippy for years and never had this kind of problem. I don't think the quad is to blame...

    Good luck

  • Not pointing a finger on this one.  When I was looking for batteries I had read that the Zippy Batteries had that problem.  Hooking up to the Quadcopter isn't going to take out one cell unless it already had a problem.  My suggestion would be is to get one of the Turnigy Nano Tech batteries and try it.  They are cheaper but they have worked in everything that I have.  Its really hard to blame the quad for the problem.  Because when you plug it in, it doesn't choose a cell.  All the cells are in series. I would really look into a different type of battery.

This reply was deleted.

Activity

DIY Robocars via Twitter
RT @_JonMyer: 🚨Attention DeepRacer's including #UndergroundDeepRacer🚨 Check our our LIVE stream that including @IAM_dbro Take a few moments…
Aug 5
DIY Robocars via Twitter
RT @chr1sa: The @DIYRobocars @donkey_car virtual AI car race is starting in 15 minutes! Watch it live on Twitch https://www.twitch.tv/mossmann3333 htt…
Aug 1
DIY Robocars via Twitter
RT @chr1sa: Don't miss our monthly @DIYRobocars @donkey_car virtual AI car race tomorrow at 10:00am PT live on Twitch. Head-to-head racing…
Jul 31
DIY Robocars via Twitter
RT @sparkfun: Our completed tutorial on building an @NVIDIA Jetson Nano-powered @Sphero RVR gets your bot up and running via teleoperation…
Jul 30
DIY Robocars via Twitter
RT @SmallpixelCar: Freeway test https://t.co/4V5tV9lhIP
Jul 29
DIY Robocars via Twitter
Very small autonomous cars racing, thanks to an overhead camera: https://control.ee.ethz.ch/research/team-projects/autonomous-rc-car-racing.html
Jul 29
DIY Robocars via Twitter
Jul 29
DIY Robocars via Twitter
Jul 29
DIY Robocars via Twitter
RT @chr1sa: Don't miss our virtual AI car race this Saturday! Real developers + virtual cars =🏎️🏎️🏎️ Head-to-head battles with thrills, sp…
Jul 28
DIY Robocars via Twitter
Jul 27
DIY Robocars via Twitter
RT @usashirou1: Jetson nano by Isaac Kaya #jetson https://t.co/Mu1N0CyQkN
Jul 23
DIY Robocars via Twitter
RT @GPUsolution: JetRacer mady by Iflytek company #JetsonNANO #Nvidia https://t.co/MimTymIwge
Jul 23
DIY Robocars via Twitter
RT @openmvcam: I love this: Mega or Mini? Image Classification on the 1MB OpenMV Cam H7 by Ish Ot Jr. in OpenMV, Edge Impulse, Internet of…
Jul 23
DIY Robocars via Twitter
RT @RoboticMasters: This is looking pretty good... but still needs a bit more refinement. Pure OpenCV Turning Sign Detection. No Tensorfl…
Jul 23
DIY Robocars via Twitter
Jul 23
DIY Robocars via Twitter
Jul 20
More…