In Mission Planner, Initial Setup.Install Firmware V3.1 5  Quad . After do you want to upload Ardu Copter V3.1.5?  Each time I connect the page goes to download, the screen freezes, when I remove the plug from the quad, the table immediately goes to downloading and the bar starts across the bar and then the attached table comes up saying that Com8 does not exist.

If I go into Wizard and go through the Initial Setups after changing to 56700 and accessing the correct port, it all works except on the last page where it shows that the Autopilot is not activated.

Can somebody help with this issue.mission%20fail.jpg

Views: 6247

Reply to This

Replies to This Discussion

DO NOT DOWNLOAD AUTOPILOT FIRMWARE ONTO YOUR WALKERA QR-X350 PRO!!!!!

That's not good!  I recommend downloading the official firmware, and flash tool from the Walkera website.  And reflash the latest firmware.

Thanks for the advise. I have been able to get back to my standard QR X350 pro settings & I have deleted mission planner all together it s not for me.

Hi,

Can I ask how you were able to get back to your standard settings. I upgraded the firmware and its not binding. I would love to go back to standard settings. 

Hi, Ididn't get the quad back to standard settings, this is what eventually did.

1.replaced the devo m. No change.

2.replaced reciever. No change.

3. Replaced main board. Now it works.

would suggest this would be the place to start, cost around 20.00 bucks

idid not upgrade the software in Walkera website.

This fixed mine, i hope this helps.

hi, i have the same problem, where i can find the original firmware??? help me please!

Hi, I can't help with a download of the original  firmware.

I don't know of one. Read my previous reply. I replaced the main board and this fixed mine.

hi, can i try to fix it? do you know some video for configuate the dveo 10 , qr x350 pro (before to install the new firmware 1.5 , i dont have hold position (gps mode) and i thin is work wrong the motors, no work good in manual too, i´ll be apreciate if i contact to skype or something because i´m so confuse and frustrate,
Best Regards

hi,

do you know some video for configuate the dveo 10 with qr x350 pro (before to install the new firmware 1.5 ) was perfect, i tried to install and config. the mission planner too, probably the calibbrate of that modify my devo swich or something??? ufff, i dont have hold position (gps mode) now, and i think is work wrong the motors (hot), no work good in manual too, i´ll be apreciate if i contact to skype or something because i´m so confuse and frustrate,
Best Regards

Sorry, I dont know any other way. It seems to effect the mother board.

As I said earlier on replacing the mother board I solved my problem.

If you're talking about the drone firmware, it can be downloaded from the Walkera website at

http://www.walkera.com/en/progoods.php?id=2578&type=fly

I would assume this is going to reset everything back to its stock settings, but I'm no expert.

The QR X 350 Pro is NOT compatiable with mission planner. I have TWO new QR X 350 Pros that will no longer bind or fly because of this software.

Reply to Discussion

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service