In Mission Planner, Initial Setup.Install Firmware V3.1 5  Quad . After do you want to upload Ardu Copter V3.1.5?  Each time I connect the page goes to download, the screen freezes, when I remove the plug from the quad, the table immediately goes to downloading and the bar starts across the bar and then the attached table comes up saying that Com8 does not exist.

If I go into Wizard and go through the Initial Setups after changing to 56700 and accessing the correct port, it all works except on the last page where it shows that the Autopilot is not activated.

Can somebody help with this issue.mission%20fail.jpg

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • The QR X 350 Pro is NOT compatiable with mission planner. I have TWO new QR X 350 Pros that will no longer bind or fly because of this software.

  • Thanks for the advise. I have been able to get back to my standard QR X350 pro settings & I have deleted mission planner all together it s not for me.

    • hi, i have the same problem, where i can find the original firmware??? help me please!

      • If you're talking about the drone firmware, it can be downloaded from the Walkera website at

        http://www.walkera.com/en/progoods.php?id=2578&type=fly

        I would assume this is going to reset everything back to its stock settings, but I'm no expert.

      • hi, can i try to fix it? do you know some video for configuate the dveo 10 , qr x350 pro (before to install the new firmware 1.5 , i dont have hold position (gps mode) and i thin is work wrong the motors, no work good in manual too, i´ll be apreciate if i contact to skype or something because i´m so confuse and frustrate,
        Best Regards
        • Sorry, I dont know any other way. It seems to effect the mother board.

          As I said earlier on replacing the mother board I solved my problem.

      • Hi, I can't help with a download of the original  firmware.

        I don't know of one. Read my previous reply. I replaced the main board and this fixed mine.

    • Hi,

      Can I ask how you were able to get back to your standard settings. I upgraded the firmware and its not binding. I would love to go back to standard settings. 

      • Hi, Ididn't get the quad back to standard settings, this is what eventually did.

        1.replaced the devo m. No change.

        2.replaced reciever. No change.

        3. Replaced main board. Now it works.

        would suggest this would be the place to start, cost around 20.00 bucks

        idid not upgrade the software in Walkera website.

        This fixed mine, i hope this helps.

        • hi,

          do you know some video for configuate the dveo 10 with qr x350 pro (before to install the new firmware 1.5 ) was perfect, i tried to install and config. the mission planner too, probably the calibbrate of that modify my devo swich or something??? ufff, i dont have hold position (gps mode) now, and i think is work wrong the motors (hot), no work good in manual too, i´ll be apreciate if i contact to skype or something because i´m so confuse and frustrate,
          Best Regards
This reply was deleted.

Activity

DIY Robocars via Twitter
Videos from the ICRA autonomous racing workshop are now available: https://linklab-uva.github.io/icra-autonomous-racing/
Thursday
DIY Robocars via Twitter
RT @SmallpixelCar: Prepared race track for Warm Spring Raceways @wsraceways and looking forward to test my new car at RAMS RC @ramsaicar fa…
Jun 6
DIY Robocars via Twitter
RT @f1tenth: Trying out some nasty blocking maneuvers 🏎️🤖 #f1tenth #autonomousracing https://t.co/nMTstsaogM
Jun 5
DIY Robocars via Twitter
May 27
DIY Robocars via Twitter
RT @araffin2: I will talk this Saturday from 18:00 to 19:00 Paris time for the @diyrobocars community about learning to race in hours using…
May 27
DIY Robocars via Twitter
RT @a1k0n: Luckily the infeasible hairpin problem was easily reproducible in simulation and I could test the fix before bringing the car ba…
May 26
DIY Robocars via Twitter
RT @a1k0n: Another problem was that I was over-constraining the car's allowed accelerations, so it didn't think it could turn as tight as i…
May 26
DIY Robocars via Twitter
RT @a1k0n: Breaking the map up into two halves worked, but I had to be more careful about separating the inner track from outer. There's se…
May 26
DIY Robocars via Twitter
RT @a1k0n: Here's a datalog for my fastest lap of the day. Lap timer is tiny window lower-left. https://t.co/myrlWWrKUY
May 26
DIY Robocars via Twitter
May 26
DIY Robocars via Twitter
RT @a1k0n: Here was my car's POV. Man this track is confusing in first-person! After the incident my camera was all scuffed up and I was af…
May 23
DIY Robocars via Twitter
RT @circuitlaunch: Loved seeing so many familiar (masked) faces at Circuit Launch today for our first in person @diyrobocars in over a year…
May 22
DIY Robocars via Twitter
RT @circuitlaunch: Last but not least, mystery guest @BostonDynamics Spot took to the track @diyrobocars He enjoyed the #brazilianbbq too 😂…
May 22
DIY Robocars via Twitter
RT @SmallpixelCar: Today’s race @circuitlaunch for @diyrobocars with @a1k0n Was busy in the morning and did not get a chance to tune camera…
May 22
DIY Robocars via Twitter
RT @a1k0n: This was epic. My car was barely working this morning, had to make a lot of changes and extremely dirty hacks. Post-race analysi…
May 22
DIY Robocars via Twitter
DIY Robocars @ Circuit Launch, 3/7/2020 https://twitch.tv/diyrobocars
May 22
More…