EsC calibration problem

hi there

im trying to calibrate my ESCs on my Quad. all parts bought from 3d robotics im doing the automatic calibration. all goes well all the motors calibrate fine but when i apply the throttle a little bit 3 motors move in sync and one moves abit later. i soldered the ESC directly to the PCB cant do a manual calibration. also tried a test flight in which the quad fliped over immediatly. any help would be appreciated greatly

thanks.

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • Hi ppl
    I have been experimenting with the quadcopter again. As suggested above I moved it side by side while the motors where running and they do respond as oppose to before. I try moving yaw, pitch and roll while the quadcopter is on the ground and it responds a little. But im not getting a stable lift off. Im using stablize mode but it wont lift of as smothly as I seen in videos. Is there something wrong with my quadcopter. Plus can someone explain how I can change from flight modes on my radio. Im using a wfly w07. I just want to make it loiter for a bit and try some autonomous missions.

    Thanks in advance
  • Have you checked/ double checked the direction of the propellers. cCW CW CCW CW? And more importantly RETA/ TERA etc. If you do not know what these are i suggest you re- read the wiki otherwise the next time you may break more than just the prop.
  • I also had this issue. But only before calibrating. I then tried calibrating unsuccessfully, getting a mixed result. Charges up my lipos and then went through the calibration process again. Result - success.

    FYI my lipo was very low. Almost too low according to my lipo charger.
  • Try moving the throttle from hi to low as quickly as possible during the calibration process and verify if that fixes your problem. It may take a few attempts to calibrate the controllers.
This reply was deleted.

Activity

DIY Robocars via Twitter
Friday
DIY Robocars via Twitter
Friday
DIY Drones via Twitter
Thursday
DIY Robocars via Twitter
RT @Heavy02011: @diyrobocars : A Home-brew computer club* for Connected Autonomous Driving on Jan 23rd, 2021 https://www.meetup.com/Connected-Autonomous-Driving/events/275728684/ #Meetu…
Thursday
DIY Robocars via Twitter
Thursday
David Hori liked Isabella Domi's profile
Wednesday
DIY Robocars via Twitter
RT @Heavy02011: ⁦@diyrobocars⁩ Autonomous Driving Assembly at #rC3. join us at https://rc3.world/rc3/assembly/diyrobocars-f1tenth/ ⁦@f1tenth⁩ ⁦@DAVGtech⁩ ⁦@DWalmroth⁩…
Jan 11
DIY Robocars via Twitter
RT @chr1sa: New car designs coming for our next @DIYRobocars @donkey_car virtual race on the 23rd. Choose any one you want at race time Le…
Jan 11
DIY Robocars via Twitter
RT @RoboticMasters: Thanks to @EllerbachMaxime and the Sydney Uni Capstone Students the @donkey_car @diyrobocars simulator is getting a ma…
Jan 11
DIY Robocars via Twitter
Jan 6
DIY Robocars via Twitter
Dec 28, 2020
DIY Robocars via Twitter
An interesting line-following simulator to use with with your robocars: https://github.com/ron-grant/LFS
Dec 23, 2020
DIY Robocars via Twitter
Dec 23, 2020
DIY Robocars via Twitter
An improved version of the @IntelAIResearch OpenBot: https://diyrobocars.com/2020/12/14/an-improved-version-of-the-intel-openbot/
Dec 14, 2020
DIY Drones via Twitter
An improved version of the Intel OpenBot https://ift.tt/2KkHT8Q
Dec 14, 2020
DIY Robocars via Twitter
Dec 10, 2020
More…