I have a brand new prebuilt Hexa and I'm getting constant beeping and can only connect intermittently via USB and 433Mhz Radio.Motors:So far, I've only connected my RC Radio (Futaba 7C and a new and Newly charged LiPo). Even though the motors are vibrating, I can get the orientation/gps data on the unit (when it connects).Connectivity:Very intermittent, VIA Usb, the connect timesout 8 or of 10 attempts. VIA 433 Mhz radio, the connect seems to fail 10 out of 10 times. Even though the connect fails, the motors behavior changes. Beeping will stop of a moment, a song like climbing tone starts and then the constant beeping continues.What I've tried:Calibrating the RC controller.Resetting the device.Recopying the firmware from the mission planner.All of which hasn't worked.Any ideas?Here's a video of the issue: https://www.youtube.com/watch?v=MJBuJ9BG6wk&

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • Have you done the radio calibration?

    I too had a ready built and blindly added the Rx and expected it to operate, but it just sat there beeping at me.

    Well, I thought, RTFM, and the first setup point was radio.

    As soon as I did all started working.

This reply was deleted.

Activity

Santiago Perez liked Santiago Perez's profile
yesterday
More…