Hello to everybody

I m building a hexa copter with pixhawk

I have upload the 3.3.2 and the mission planner is at 1.3.35 and i cant find at the drop down menu at channel 7 or channel 8 the landing gear option

I have attach a picture of my problem

Views: 428

Reply to This

Replies to This Discussion

I'm having this issue in this exact moment.
Stuck here at the field trying to figure out the thing.
Maybe installing beta mission planner...

How can we solve this???

Shoukd we go version back at mission planner???

you can always set it in the full parameter view. http://copter.ardupilot.com/wiki/arducopter-parameters/#channel_7_o...

I solved using APM Planner. They say it keeps improving while Mission Planner has new bugs at every update...

Ok i m giing to use the Bill Boney Suggestion

Thank you all for your time

PIXHAWK RUUUUUUUULLEEEEEEE!!!!

I struggled with this exact thing for a while. Go to the help tab I think and click check for beta updates. Landing gear magically reappeared as an option in the Ch7 pull down and also reappeared for all of the "RCx_Function"s.

My retracts just burnt out. .....so maybe i dont think i will need this feature.....hahahaha

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service