Is there any way to disable auto level for first arming?

This is very inconvenient to me every time connecting battery and arming the copter, the board is automatically leveling (calibrate sensor) . Could we disable it?

because it is hard to have a flat surface to lay the copter and level it.

Could we do it at home and bring it to field and fly?

BTW, my copter always bend forward, how could I fix it? I calibrated manually and still got problem,

Please let me know how to do with it.

Thanks,

Duy

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • Moderator

    "Auto leveling" is not what is taking place here. No need to disable- it is simply calibrating the gyros. You do not need to have your copter flat to power-up. If there is any drift in your flight it is most likely due to either vibration or a copter that was not level during the user-initiated leveling routine. 

This reply was deleted.

Activity

Santiago Perez liked Santiago Perez's profile
Saturday
More…