Folks,

I've just this minute updated MP to whatever version it downloaded. It restarted and worked ok. I closed it and when I try reopen it now it immediately dies.

 

Views: 388

Reply to This

Replies to This Discussion

That is a problem with the .net update that Microsoft did on Tuesday.

A reboot is fixing the problem for most people and a few others have had to re-install MP after the reboot.

im pushing a new MP version that will hopefully fix any issues. 1.2.82

A reboot and uninstall / reinstall fixed it.

I don't recall doing and MS updates in the past week or so - I always do them manually as well.

Anyway, all ok after reinstall. Thanks

I tried rebooting and reinstalling, it works untill you update it and then it goes to the point of cashing on starting again.

Best thing to do for now is to use an old version until the new one gets fixed

try starting missionplanner.exe

Check your shortcut is really running missionsplanner.exe. Or just delete the old shortcut and recreate a new shortcut.

@Craig,

I had the MP restart problem after the upgrade to 1.2.81. I proceeded with a reboot and Windows informed me that it was doing a Windows update. After the update was complete and the PC had rebooted I had no problem opening and closing MP 1.2.81.

Regards,

TCIII Admin

Reply to Discussion

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service