Hi,

I have been running v1.2.75 for a while now and today it asked me to update to 1.2.76 however after the update all the flight modes in the mandatory setup screen are empty, the drop downs are blank and i cant choose a flight mode.

This has happened on 2 different laptops.  I have uninstalled MP 1.2.76 and reinstalled.

This is very frustrating.  Can anyone advise as to the solution.

Regards,

Tony

Views: 1743

Attachments:

Reply to This

Replies to This Discussion

Update: ive just uninstalled 1.2.76 and installed a .msi of 1.2.74 which used to work fine and the flight modes are all empty still. I have powered the quad using 11.1v lipo, i have the 3DR wireless telemetry and the rc transmitter is powered and connected to receiver.  This is very odd.

Regards,

Tony

You could try recalibrating your TX.

Hi Brent,

Thanks for the suggestion.  Im going back to 1.2.76 now.  Ive reset and erased the APM and im going to re-setup everything.  Just a note to say when i was looking and seeing the flight modes empty i was able to change the mode on the TX I see the green bar moving between the flight mode slots, its just all the drop downs are empty.

Any further ideas??

Tony

Also is there a way to assign the flight mode to each switch position manually without using the flight mode setup in MP.  Maybe through the params or something, if someone has the details of how to do this i would be very gratefull.

Regards,

Tony

Hi,

If you look thoroughly in the Full Parameter List, you will find all 5 settable flight modes there somewhere.

Regards

Soren

please goto the help screen. and click update. this should re get all the missing info.

Thanks everyone for your replies, i will try them out tomorrow.

Tony

Reply to Discussion

RSS

© 2020   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service