terminal.JPG

I just installed APM 3.2rc1, from 3.1.3, on my hexa. Flew a short flight, came in to download logs and I can't do anything in terminal. I've tried hitting "enter" 3 times, made sure I'm connecting within 20 seconds. I grabbed my bare 2.5 board, also 3.1.3, installed 3.2rc1 and now that one will no longer work in terminal either. I tried MP 1.3.1 build 1.1.5229.30673 as del as beta MP 1.3.1.2 build 1.1.5234.14291.

Also tried a second pc with MP 1.3.1 with no luck. I'm not really sure if I should post here or in the APM section. Any suggestions are appreciated.

Thanks,

Barry

edit: I did an erase/reset on each board prior to installing 3.2rc1, so terminal was functioning normally immediately prior to the firmware installation. 

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • Developer

    3.2 is removing the cli.

    • Well that would explain it! Thanks Michael.

  • Just reinstalled 3.1.4. Terminal works normally again. This was on my bare board, and I wasn't able to do an erase/reset because of the fact that I couldn't get terminal to work with 3.2rc1. Mod, should this be moved to the APM forum?

This reply was deleted.

Activity

DIY Robocars via Twitter
RT @donkey_car: Human-scale Donkey Car! Hope this makes it to a @diyrobocars race https://www.youtube.com/watch?v=ZMaf031U8jg
Jun 25
DIY Robocars via Twitter
Jun 25
DIY Robocars via Twitter
Jun 16
DIY Robocars via Twitter
RT @GrantEMoe: I won my first @diyrobocars @donkey_car virtual race! Many thanks to @chr1sa @EllerbachMaxime @tawnkramer and everyone who m…
Jun 13
DIY Robocars via Twitter
RT @gclue_akira: JetRacerで自動走行したコースを、InstantNeRFで再構築。データセットは別々に収集 #jetracer #instantNeRT https://t.co/T8zjg3MFyO
Jun 13
DIY Robocars via Twitter
RT @SmallpixelCar: SPC 3.0 Now the motor also works. This car is doable. I just need to design a deck to mount my compute and sensors. http…
Jun 13
DIY Robocars via Twitter
RT @SmallpixelCar: My new car SPC 3.0. https://t.co/CKtkZOxeNQ
Jun 7
DIY Robocars via Twitter
RT @SmallpixelCar: High speed at @diyrobocars thanks @EdwardM26321707 for sharing the video https://t.co/o4317Y2U1S
Jun 7
DIY Robocars via Twitter
RT @SmallpixelCar: Today at @RAMS_RC_Club for @diyrobocars. Used @emlid RTK GPS and @adafruit @BoschGlobal IMU. Lap time 28s https://t.co/R…
May 28
DIY Robocars via Twitter
May 15
DIY Robocars via Twitter
May 14
DIY Robocars via Twitter
May 13
DIY Robocars via Twitter
RT @f1tenth: Say hi to our newest #F1TENTH creation for @ieee_ras_icra next week in Philly. It’s going to be huge! 😎 🔥 @AutowareFdn @PennEn…
May 13
DIY Robocars via Twitter
May 11
DIY Robocars via Twitter
May 8
DIY Robocars via Twitter
RT @SmallpixelCar: Noticed my car zigzagged in last run. It turned out to be the grass stuck in the wheel and made the odometry less accura…
May 8
More…