Hi!

I would like to know how can I change the language in the mission planning!

I am using Win XP in Spanish, but I want the Mission Planner in english.

Thanks for your help!

Views: 2300

Reply to This

Replies to This Discussion

change it to english
config > planner > language

thanks!

Hi there Michael - I tried to change the language to Spanish using this method but it's still in English even after restarting Mission Planner. Does MP exist in Spanish? Thanks!

But you said you want it in English....

Hi Tommy - no this is a different person now asking a similar question...I have MP in English, need it in Spanish...do you know how to do it? Thanks!
Nina

I'm having the same issue. My mission planner always resets to german. Does it always start up in system language? On all my pcs this is the same. This must be a bug or something. UAC is disabled on all my systems (windows 8.1)

I am having the same problem on two different PC's (both Windows 7) Would be great to fix this.

Thanx Robert

can someone post there current missionplanner.log file?

Hello Michael,

Thank you for your fast reply.

I do not know which one is the correct log. So I took al three I found.

Regards, Robert

Attachments:



Michael Oborne said:

change it to english
config > planner > language

I don't understand this, where is config > planner > language?

My version of Mission Planner has suddenly changed from English into Chinese so I can't understand a single thing about it.

How do I change it back to English please in very simple terms?

Reply to Discussion

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service