Hello
I have a problem with my drone (which I am building).
Practically when I arm the engines the number of laps, set by me on cleanflight, is 1060uS. When I move the throttle lever (transmitter futaba t8fg) the number of revolutions rises dramatically at over 1450uS on engine 3, the other engines do not change the number of revolutions then settles there.
Can you help me solve this problem?

On cleanflight in the receiver tab if I move the transmitter sticks they move correctly.

This is the procedure that I followed to calibrate the ESCs:

1) put the drone in leveled plane
2) calibrated the accelerometer
3) calibrated the ESCs, bringing the general lever (on cleanflight) of the motors to the max and connecting the battery. After the various beeps lowered to 0 the lever (other beeps) and then disconnected the battery.

I set the maximum throttle at 1850uS, the minimum at 1060uS and the minimum command at 1000uS

Transmitter: Futaba T8FG
PDB: Maitek Mini power hub 5v & 12v
FC: SP Racing F3 deluxe (last firmware)
ESC: BLHeliS oneshot42 (last firmware)
Receiver: Futaba R617FS
Battery: Turnigy nano-tech 1800mah 3S 56-130C
Motor: Emax RS2205

Ch1: Aileron
Ch2: Elevetor
Ch3: Throttle
Ch4: Rudder
Aux1: arm engine
Aux2: flight mode (angle, horizon, air)
Aux3: empty now

II purchased and installed a new flight controller (SP Racing F3 Acro) but the problem remains. I did another trial. I changed the configuration from Quad X (4213) to Quad X 1234. This time cleanflight shows me that motor 4 is revving up. So the same problem on the same physical engine. Could it be the ESC to have problems? I do not know what to think.

       

Link to video: https://drive.google.com/open?id=1HA1XyE...Kl5fUKGtxa


Thank you all

Views: 98

Reply to This

Replies to This Discussion

Maybe this might help

https://www.youtube.com/watch?v=csCBMF8P3qg

-Prasanna Shevare

Drona Aviation

https://www.dronaaviation.com

Reply to Discussion

RSS

© 2018   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service