I have a single ESC that continuously beeps while plugged in to my computer via USB and using Mission Planner. I can calibrate the ESC's, calibrate the radio, make changes in Mission Planner, etc,etc. but that one ESC always beeps. When my model is powered up via the flight battery that particular ESC works (and sounds) normal. This nuisance just started since updating to FW 2.9.1

I have only hovered the model since this issue started but it is rock solid in the air. I can't figure out why just one ESC continuously beeps but only when connected to Mission Planner. I have calibrated the throttle with the trim down, trim up, trim middle-no help.

Any thoughts?

Flamewheel 450

DJI 30 amp Opto ESC's

APM 2.5 with 2.9.1

SunnySky V2216 800kv motors

Views: 190

Reply to This

Replies to This Discussion

Hi,

I'd bet that the ESC which beeps, is the one that usually is supplying the APM with electricity.

When you connect the USB to the APM, you're feeding the APM with +5 volts, the same voltage

will travel back to the ESC and hence booting it up. But since it doesn't have the required voltage

from the battery it starts beeping out errorcodes.

Solution: Remove the cable which feeds your APM when you are using USB.

Reply to Discussion

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service