Hey everyone,

we recently started experimenting with the different flight modes on the APM 2.0 and Mission Planner GCS and we are running into a problem.  When we put the plane into Loiter, RTL, and Auto modes, we find that the plane (HobbyKing Bixler) keeps losing altitude on its own.  Shouldn't the plane hold the current altitude while in these modes?  We have the Bixler parameters loaded onto the APM 2.0 and our plane has FPV gear on it as well.

Thanks for the help!

Views: 238

Reply to This

Replies to This Discussion

Same problem. I posted regarding this with my nitro-powered Great Planes Stick 60. As a side-note, I would like to understand what you should populated in the mission planner screen, lower right-hand corner where it wants the absolute altitude for the home. Should there be a zero there or the actual altitude above sea level. --And does this value impact the altitude hold during AUTO mode. I see that it (the value for absolute altitude) carries over to the .txt file that contains the commands for the mission. (I think it's in the first line.) I only am using AUTO at this time.

I am getting more and more frustrated with getting assistance about this aspect of the AUTO navigation.  -Tim

Same here on my skywalker 1900... ;( no ideia whats the problem...

Reply to Discussion

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service