Skywalker slowly decends when RTL mode selected

When I switch to RTL mode the aircraft turns back to home and begins to circle, but when RTL mode is selected it slowly starts to decend and eventually I have to take over.  I have 100 M. selected as my default alt.   I have a APM 2.0 with 2.60 firmware and a airspeed sensor enabled.  Is there some adjustment to top this from happening?  Attached is a tlog.2012-09-07%2022-23-07.tlog

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –


This reply was deleted.