Updated to Mission Planner 1.3.29 now my settings are all messed up.

I have just updated mission planner following a prompt. When I restarted all the settings were set to zero. I could't recover anything and so I selected reset all settings.

I then redid compass etc and tried to reprogram the 6 flight modes.

There are 6 pop up windows for selecting flight modes. When I click on them the modes are blank and you can;t select anything.

I am using mission planner on XP via Parallels. The previous version seemed to work OK. I tried to find an older version of Mission Planner but only the latest is shown.

Is there a way to get there previous version, or maybe a way to get the new on e working properly. Thanks for any help.

Views: 338

Reply to This

Replies to This Discussion

@Jamie

Try here for older versions of MP Link

Regards,

TCIII AVD

Many thanks for that resource.

I've tried an older version and still have the same problem so it's something else causing the blank pop ups. Maybe my machine. I have luckily found that OSX's APM software does what I need. I had thought it had a lot less capability than Mission Planer but have no found the advanced section opens up a lot of what I was looking for.

Cheers

Jamie

Reply to Discussion

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service