hey guys,

had a great flight with my octo yesterday without any problems. whenever i connect my pixhawk today, there is a weird sound beeping. it isnt reacting on anything i do. i then tried to connect to mission planner to figure out whats wrong but i cant connect via mavlink. it runs into timeout although mp recognizes the px4.

it sounds like this warning but going down on the last 3 extra beeps.

http://dev.ardupilot.com/wp-content/uploads/sites/6/2013/06/PX4_Rea...

does anybody know what to do?

greetings Ben

Views: 1047

Reply to This

Replies to This Discussion

Hi Ben here is a link to the sounds that the various boards make and their meaning, yours means "New IO board firmware found(restart with safety button pushed to upload"

Did you try and restart while holding the safety button down.

or try a reset and reinstall the firmware maybe.

Hello,

Try to reformat the sdcard and reinsert it afterwards.

This is weird and an undocumented sound, indeed. I guess you should send it back under warranty for an exchange, if you have tried to erase and  reflash and the issue remains.

I have the same werid sound.... what could be the issue? Any way to resolv eit?

Thanks... unforutnately I couldn connect to the board with all 3 steps. Either if I power the Pix from the Power Board or via USB keeping the switch pressed I get that weird sound....

but if I connect to the RC In also a backup 5 Volt power that the pix boots up normally and I get the heartbeat blue led from IO. Unfortunately it sill cannot connect and when I try in the Terminal I get this

Rebooting COM3 at 115200

Cant open serial port

mhh I tried another Pix... with this I cant connect either in the Terminal, while I can connect in standard mode

Yes, the IO only works only when I have the backup power, while the FMU works over the Power Module but gives that weird sound.

If I plug only via USB I get the same issue and also no heartbeat

I have been able now to flash ArduPlane on it.... it worked.

but now I have the same werid sound ut with one beep tone more... unfortunately I still cannot connect to the board....

Here the sound of my Pix after flashing.....
https://vimeo.com/115959294

Reply to Discussion

RSS

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2018   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service