Replies

  • still the same problem. is it still necessary to move the switch in order to connect to the terminal? 

    I have tried both positions but maybe my switch is broken.

  • Im still having problems with this guys.

    I only use USB and I hit 3 times on start up but still get the same screen.

    can anyone shed some light here?

  • You will need to reboot the APM and hit enter 3 times and you will get it.

    With the new upgrades I started getting this and tried all sorts of things but simply unplugging the APM, waiting, then plugging back in, as soon as you  see anything on the terminal screen hit enter 3 times and your there

  • Do you have to push enter 3 times as soon as you click on the terminal tab? it takes about a split second after I click on the tab to start writing garbage and I push enter 3 times and it keeps on doing it.
  • 3D Robotics
    that's normal. If you don't hit the enter key three times at startup it will go into the regular boot process, which quickly moves to binary MAVlink, which is not human readable (looks like garbage on a terminal screen.)
  • I owe APM2 for a few months now and since them CLI was always showing such mess. Because I didn't need it I wasn't asking if it's "normal". Looks like I'm not the only one.

This reply was deleted.

Activity

DIY Robocars via Twitter
Sep 9
DIY Robocars via Twitter
RT @chr1sa: We've got another virtual @DIYRobocars race tomorrow at 9:00am PT. Two dozen autonomous cars will compete, four at a time. Ther…
Sep 4
DIY Robocars via Twitter
Sep 1
DIY Robocars via Twitter
Aug 31
DIY Robocars via Twitter
Aug 31
sam liked Jimmy Oliver's profile
Aug 25
DIY Robocars via Twitter
RT @ExplorerRobocar: Sometimes, I am really a big kid!! Having fun with my virtual RC car on the @diyrobocars track 😜😉, by using the « AR R…
Aug 24
DIY Robocars via Twitter
RT @grepLeigh: @donkey_car @unity3d @TensorFlow ~1050 episodes into training, my agent learned to erratically drive in the left lane. 🤖😆 ht…
Aug 24
DIY Robocars via Twitter
RT @EclipseCyclone: Sweet! http://Robotec.ai high performance #ROS 2 @unity3d #CycloneDDS bridge for @AutowareFdn @SVLSimulator now…
Aug 24
DIY Robocars via Twitter
RT @a1k0n: My car had a lot of trouble getting around the track at the last @diyrobocars event -- only one actual finished lap during the r…
Aug 24
DIY Robocars via Twitter
RT @SmallpixelCar: This is the run time map https://t.co/VzykOkUt2G
Aug 24
DIY Robocars via Twitter
RT @SmallpixelCar: Made a lot progress on Warm Spring Raceways track. Almost finished one lap. https://t.co/nUVpufZQyP
Aug 24
DIY Robocars via Twitter
RT @AntonioRobotics: Super fun time seeing these autonomous cars race at @circuitlaunch for the @diyrobocars quarterly meet up! The demolit…
Aug 15
DIY Robocars via Twitter
RT @a1k0n: I thought my dumb localization code was still working at the new @circuitlaunch track, but it was just *barely* working. I shoul…
Aug 14
DIY Robocars via Twitter
RT @DAVGtech: Recording of entire in person @diyrobocars race today @circuitlaunch. Fast forward a couple hours to go straight to the racin…
Aug 14
DIY Robocars via Twitter
RT @SmallpixelCar: This is the run time map. Very noisy Lidar signal https://t.co/bAbeVUMi10
Aug 14
More…