so, i bought one of those wonderful pieces of technology about a year ago. connected, it worked, everything was just fine. then at some moment it decided - it wont work anymore. i've tried i think everything i found on the web about xbees, unbricking it and upgrading software and what not.. nope, didn't work.

i thought, fck it - and bought another one. in a meanwhile i've also upgraded to purple board, and life looked beautiful, and everything was just perfect, until today morning - when my second set of xbee's didn't work!!! again!! well, i checked with x-ctu and one of xbees (the one on octa) was "bricked", so i unbricked it, and updated conf, and it still does not work..

i am kind of reluctant buying one more set, and you probably understand why..

may i kindly ask you to provide screenshots of your x-ctu screen with your xbee's config? both apm and drone side? please-please? pretty-pretty please? i just need a config of a working set - it really seems that i've messed up something there, but couldn't find the list of all settings.. on this page it just says "reset its baud rate and ID number to match your other module", but it really didn't help..

i just need configs of working set, that's it.. i'll mess from there myself

thank you in advance,

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –


  • thats all mine says too, but it works after I unbrick it.. although it keeps bricking out. I have been trying to fix this every day for the last 2 weeks. sometimes it works... sometimes it doesn't.

  • Admin


    I assume that you are using Xbee 1's? Are both of the VIDs the same on the PC and APM ends?

    Just a thought.



This reply was deleted.