Motors spin immediately upon arming.

Hi guys, I had to reset all my parameters to default due to something getting changed while trying to get retractable landing gear installed. I've forgotten exactly what got changed, but I've gotten it mostly back to normal. Except i don't know how to make my motors not spin while armed and throttle at 0%. All trims are centered, and trimming doesn't stop them. The ESCs have been calibrated as well as the radio. I've gone through all of the initial setup steps.

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –


  • Actually you want the motors to spin when armed.  You set the idle speed with the thr_min parameter.  Also once you have all your parameters set where you want them you can save them to a file from the config/tuning page, Full Parameter List.

  • Developer

    It's the MOT_SPIN_ARMED parameter

This reply was deleted.