About

Gender

Male


Location

Ogden, UT


About Me:

Love iPhone App Development, High Power Rockets, Welding, anything and everything rc and electronics, Apple, and pretty much everything else known to man :)


Please tell us a bit about your UAV interest

I put about a year of effort into a DIY avionics solution for a TARC competition but after finding DIYDrones, I was hooked :)


Hometown:

North Ogden


Activity Feed

James Adams commented on Andrew Tridgell's blog post Mounting an APM on a Bixler2 upside down using AHRS_ORIENTATION
"@Mark I designed it around my recently purchased Bixler 1.1 (That's the name according to HobbyKing order history).

I don't have a Bixler 2 available to measure the canopy so I'm not sure if it would fit."
May 1, 2013
James Adams commented on Andrew Tridgell's blog post Mounting an APM on a Bixler2 upside down using AHRS_ORIENTATION
"I designed up a part for mounting on a bixler as well! It is meant to be 3D printed. See here: http://www.thingiverse.com/thing:71336

I could print it for anyone if you don't have access to a printer."
Apr 30, 2013
James Adams commented on Chris Anderson's blog post ArduPlane home page
"I still think I have a bad OilPan.
Attached is a picture of CLI test mode -> gyro. My values are just all over the place.


Moving the board shows no change in acceleration/gyro values.

Everything else seems to be working now after I got a new APM…"
Oct 29, 2010
James Adams commented on Chris Anderson's blog post ArduPlane home page
"Well, after much digging I found that my ArduPilot Mega board itself had issues. So SparkFun sent me a new one and I got it hooked up but I’m still getting gyro and accel values all over the place, 0 for the raw output of the airpressure, and…"
Oct 19, 2010
James Adams commented on Chris Anderson's blog post ArduPlane home page
"Right, I can see where that seems very plausible.

I just have my esc plugged into channel 3.

I'll dig into it some more tomorrow and see if I can find anything wrong."
Oct 8, 2010
James Adams commented on Chris Anderson's blog post ArduPlane home page
"Oh, right. Sorry about that. Yes, they are pretty much within that range.

CLI: I did understand that much but it just doesn't seem to work. It only seems to actually go into the proper mode maybe 1 out of 10 times that I change the switch and…"
Oct 8, 2010
James Adams commented on Chris Anderson's blog post ArduPlane home page
"Yes, RC inputs are working fine."
Oct 8, 2010
James Adams commented on Chris Anderson's blog post ArduPlane home page
"I think my OilPan has issues.
I finally got the beta code loaded and CLI tests are saying that my gyro/accel output is all over the place (between 2000 and 4000 and each axis without me moving the board), and that my airpressure raw output is 0.…"
Oct 8, 2010
James Adams commented on Chris Anderson's blog post ArduPlane home page
"Pretty sure it wasn't soldering errors as everything was working for quite some time. As I got thinking about it, my servo output died about the same time, and I found I had fried my MUX. Might have something to do with it. When I get a new MUX in…"
Oct 1, 2010
James Adams commented on RC Tech.se's blog post Testing the IMU
"Any note on what might happen if you damage something or what to do to fix it?
Pretty sure I messed mine up cause last time I checked (up at school for the week), I wasn’t getting any servo output."
Sep 30, 2010
James Adams commented on Chris Anderson's blog post ArduPlane home page
"Figured it out. I’ll explain in case anybody else has these problems. Somehow the servo connector pins were no longer connected to the main ground plane. So I just added in a jumper from one of the servo ground pins to the input power pin ground…"
Sep 26, 2010
James Adams commented on Chris Anderson's blog post ArduPlane home page
"Uh oh,
I was just reprogramming and doing some basic testing when I noticed if I unplugged the usb cable, nothing would work. I got digging and discovered that my oil pan was only getting about 1.0 V! I pulled off the oil pan and noticed that the…"
Sep 26, 2010
James Adams commented on Doug Weibel's blog post ArduPilot Mega v1.0.3 alpha ready for public release
"Thanks Chris,
I’m glad you explained this, as I hadn’t realized that. I will definitely invest in a new RC.
Still looking forward to uploading of commands though ;)

James"
Sep 13, 2010
James Adams commented on Doug Weibel's blog post ArduPilot Mega v1.0.3 alpha ready for public release
"Question from a new APM user:
Can commands be sent over telemetry? Such as can I send an CMD_AP_MODE over telemetry and everything will work (I would test it right now but I’m at school for the week)? Reason being that I only have a four channel…"
Sep 13, 2010