Replies

  • i,m trying again today, i have tried to use the tele and power it up with the wall charger i place the antenna of the gps far away from the tele and still NO GPS on the planner, then i plug the apm to the pc still with the tele connected(which will not work because of the usb) and i got GPS NO FIX so obviously is the tele the problem, how you guys suggest to resolve it?

    thaks 

  • Eric, how could i check if it is booting properly on battery.

    http://youtu.be/Ge9JoE1zf98


    Heres an example of my exact problem
  • ok people just a little help for those who have gps lock over usb but no lock on main power.

    There are two possible causes to no lock on main power, firstly the amp internal power circuit is not high capacity so if you have everything powered from the BEC's of your speed controllers, if they are low current becs you will find that the power is insufficient to power the whole board, at one point i had a bard that worked until the motors powered on, at which point it would loose its power and brown out.

    Secondly you may have interference, the stock gps is very sensitive to interference from the motors and even from the wires running to the ESC's, so make sure to mount it at least 2 inches away from wires and even further away from the motors.

  • Guys, i am having huge issues with the uBlox GPS modules. Ive had 2 APMs with 2 different GPS modules and both times, the same results.

    I am getting a GPS lock on USB ONLY. No lock whatsoever when powering off a 3S 6000mah lipo. Ive checked the voltage under load on both battery and USB and there is .10 of a volt difference. I have tried powering the GPS unit using a regulated dedicated BEC with no luck! As soon as i plug in USB, a lock in under 60 seconds, on battery it just flashes for 30 mins + with satcount of 0

    So, i pulled out all the ESCs from the APM to make sure there was no noise being supplied by one of the ESCs BECs. Used my regulated BEC to power the APM and same thing.

    No matter what i do i am unable to get a lock on battery! Very odd and frustrating problem!

    Any help much appreciated!

  • hi guys i got a small situation here, and i wondering if anyone got the same, it seem that if i got the telemetry connected the unit doesn't see the gps, but if unplug the telemetry all working, 

    any help?

    thanks

  • hi all it turn out the i got one cable broken so i can't connect, can someone tell where i can buy one cable for gps, is the same as the telemetry one

  • thanks guy i manage to get all working no i got 3d fix from the gps pluged on the APM 2.5 but i got a small issue now, on the planner it show that is moving but actually is on the bench, is it normal?

     

  • i got some life today and i manage to get some file transferred to the gps module but still no fix signal, see the pics attached, where i missing something?

    Screen shot 2013-06-26 at 12.35.31.png

    Screen shot 2013-06-26 at 12.35.29.png

  • can someone tell me what the right connection when i swap rx with tx one time the planner tel GPS: no GPS and another time GPS: no Fix, i'm just trying to figure it out which is the right one

  • I've tried to upload 3DR-Ublox.txt to Crius v2.0, but got errors like this:

    Sending: CFG-PRT -  B5 62 06 00 14 00 01 00 00 00 C0 08 00 00 00 96 00 00 07 00 01 00 00 00 00 00 81 84 ...
    ... timeout occurred without receiving an answer. Retrying...!

    Than I get View->Messages view->CFG->PRT->1-UART1 and changed BaudRate from default 9600 to 38400.

    Uploaded ok!

    P.S. You need to press "send" in the down left corner. It is in unusual place and hard to find or to guess, but you have to find press it for settings to take effect:)

This reply was deleted.

Activity

DIY Robocars via Twitter
19 hours ago
DIY Robocars via Twitter
Saturday
DIY Robocars via Twitter
Saturday
DIY Robocars via Twitter
RT @f1tenth: Say hi to our newest #F1TENTH creation for @ieee_ras_icra next week in Philly. It’s going to be huge! 😎 🔥 @AutowareFdn @PennEn…
Saturday
DIY Robocars via Twitter
Wednesday
DIY Robocars via Twitter
May 8
DIY Robocars via Twitter
RT @SmallpixelCar: Noticed my car zigzagged in last run. It turned out to be the grass stuck in the wheel and made the odometry less accura…
May 8
DIY Robocars via Twitter
RT @SmallpixelCar: Test my car. RTK GPS worked great. Thanks @emlid for their support. https://t.co/EkQ6qmjmWR
May 8
DIY Drones via Twitter
RT @chr1sa: @kane That's @diydrones circa 2009. Still have a box of those Canon cameras that we used to strap into planes, just like this.…
May 3
DIY Robocars via Twitter
RT @chr1sa: Our next @diyrobocars race is going to be outside at a real RC racetrack in Fremont on May 28. Fully autonomous racing, head-to…
Apr 30
DIY Robocars via Twitter
RT @f1tenth: Our Spring 2022 F1TENTH course @PennEngineers is coming to an end with a head-to-head race as a big finale. So proud of our st…
Apr 26
DIY Robocars via Twitter
RT @DanielChiaJH: I wrote a thing! Throughout the development of my @diyrobocars car I've been using @foxglovedev Studio to visualize and d…
Apr 23
DIY Robocars via Twitter
RT @SmallpixelCar: My new car for high speed. Low body, everything ( @NVIDIAEmbedded Jetson Xavier NX, @emlid RTK GPS, IMC) under the deck…
Apr 23
DIY Robocars via Twitter
Apr 21
DIY Robocars via Twitter
RT @f1tenth: F1TENTH Race training setup @PennEngineers for our upcoming ICRA2022 @ieee_ras_icra competition. @OpenRoboticsOrg @IndyAChalle…
Apr 21
DIY Robocars via Twitter
RT @fatcatFABLAB: Proud to be hosting a restarted DIY Robocars NYC Meetup April 26. Come by if you want to talk about and race self-driving…
Apr 17
More…