• APM 2.5 with NEO-6M ublox gps

    We have this board but not the connectors - could some knid person please indicate exactly what connection cable is required to join the two 

  • Any ideas. Got the same problem still. No GPS lock with battery only USB. Tried the gps config 3DR-Config.txt with no luck.

    I am about the put my f****** foot through this frame. Ive tried everytyhing now and this has been ongoing for over 4 months now

    Same issue with Naza v2
  • I will try again tomorrow any suggestion to check to find out what could be the problem?

  • Any thought about what could be the problem? 

  • what the heck kinda gps do you have?

    thats not normal

    also gps only uses 4 wires

  • 3692777576?profile=originalThis is my set up may be someone can spot something wrong and help me out to sort my problem out

  • I got White ti White 5 pin plug in both the module
  • nah an the neo 6 is great,         i use it under two floors and i still get a 6 sat 3d lock.

    You should bbuy some of those white to white plugs and plug the gps and telemetry into their dedicated ports

  • 100KM

    Ha, I remember I had this too when I first tried it on the bench.  Panicing because no fix.  Inside you only get a fix sometimes and even then after multiple minutes (10-20).

    Put the whole thing outside, give it a clear view of the sky and let it sit there for 10 min.  Then check if you get a fix.

    These crius NEO6 gps's are cheap but they are not very quick to get a 3D fix.  Certainly not if their onboard battery is dead or if they haven't had a fix recently in that location. 

  • i have re-flashed the gps few times with different firmwares but still i got the same issue could be that i need a different firmware for the tele? is there is a different one, 

    i'm really frustrated about this :( 

This reply was deleted.